Results 1 to 5 of 5
  1.    #1  
    Yesterday when I unboxed my 800w, it said googlemaps mylocation was not supported (I even saw a reviewer mention this). I disabled it and then re-enabled and seemed to do the trick. Now it is working. Anyone else tried it today?
  2. #2  
    All you have to do is enable the GPS. If it's not enabled when you run Google Maps, the quickest way is to simply do a search in the Maps program.
  3. #3  
    please see this thread:

    My Location is not working, GPS is working. There is a differance and it is well explained with links in that thread. The title of this thread is very misleading
  4.    #4  
    The My Location feature (0) in the googlemaps menu is what I am talking about. Not the use of cel towers to triangulate. I know we have GPS.. This was not working for me yesterday even with GPS turned on.. I would get the same message as when I tried it on the 700wx. wierd.
  5. #5  
    The My Location feature (0) is what uses the cell towers to triangulate.

    You are talking about the "Use GPS" option. If you are not, could you please post a screen of you getting the blue dot with a circle around it? Basically you are saying that you can press 0 for My Location without the "Use GPS" option checked?

Posting Permissions