Results 1 to 4 of 4
  1. rex
    rex is offline
    rex's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Ok. i searched and could not find any post on this.
    Does thsi device have MS .net compact framework installed? I am unable to use a few apps like nuemins and sMMs.
    can anyone confirm?
  2. #2  
    I thought it would have the latest (3.5) installed but apparently not as some apps requiring this version does not run.

    Extracting the installer the following cab files are available. Anyone know which one to use? ...the ones in bold are my guess knowing the 800w is using an arm-based processor. <- tried this and works

    Update: thanks Kasracer, seems to be working
    Last edited by opacityzero; 08/26/2008 at 12:53 PM.
  3. #3  
    I believe WM 6.1 comes with 2.0. As for the extracted cab files, I have no idea (they're part of an installer for a reason). Try out either the wm or ppc one.
  4. Rhody's Avatar
    703 Posts
    Global Posts
    718 Global Posts
    That explains a lot. I tried to use Trippr and it was telling me I didn't have the right versio nof .net compact framework. I went to the microsoft site and it said my version was the most up-to-date. So I decided to give up on Trippr.

    So, did the wm cab work?

Posting Permissions