Results 1 to 4 of 4
  1.    #1  
    Now here's a doozy - after installing all of my software on the Treo 800w, I now have 2 "GPS Manager" icons under Settings (on the start menu). They are set as follows:
    1) GPS program port: GPD1
    GPS hardware port: Internal GPS device (baud rate greyed out)
    Access: Manage GPS automatically

    2) GPS program port: GPD1
    GPS hardware port: (None) / Baud Rate: 4800 (there is no option under GPS hardware port for "Internal GPS device")
    Access: Manage GPS automatically

    Anyone have any idea why I now have two icons, and how this might negatively affect the functionality of my device? Any help is greatly appreciated. Thanks!

    - Marc
  2. #2  
    Do both shortcuts run the same app? If so, then it's probably no worries. Just delete one of the shortcuts.

    Did you happen to install a GPS manager program?

    Have you tried a soft reset?
  3.    #3  
    They seem to run the same app but with different settings. I can't delete either of the shortcuts, since these are listed under "Settings" and not "Programs"

    I don't recall installing any GPS Manager program or any program that might require a separate GPS Manager.

    I have tried a soft reset and no joy.
  4.    #4  
    Well, I managed to get rid of the second icon. Referring to this thread: (posted by lmf2501 / thread title: Add GPS settings icon) I was able to figure out that I was missing the following registry string:

    HKLM\ControlPanel\GPS Settings\
    String Name: Redirect
    String Value: \Windows\gps_mgr.cpl

    Putting it in, waiting a few minutes, and soft resetting (by removing the battery) solved the problem (or at least got rid of the second icon)

Posting Permissions