Results 1 to 3 of 3
  1.    #1  
    I have been using this sandisk 1GB miniSD card for a whole yr now and it has worked fine. Last week however when I tried to open any program installed on the card, it popped up error msg the kind you get when the card is not present in the phone. File explorer was not seeing the card either. So I copied all data on the card to my hard drive using a card reader and formatted the card to FAT32 again, and copied all data back, and it worked then. Next morning however same problem came, and after a soft-reset, the problem went away, but it took long time for reset to complete, as phone was taking long time to read the card. It worked for some time and next day same problem happened. Formatted card again and now its same problem today. Picture explorer cant read the pictures on the card, media player takes long time to start the playback of music residing on the card, explorer stops seeing the card sporadically and programs dont start at that time either.
    When I copy the data back and forth on the PC using card reader, transfer of 800MB data takes more than 30 mins sometimes. Does that all mean that my miniSD is gone bad??? Is there any solutions for it now??? I dont want to buy a new card unless I absolutely have to. Please help.
    Last edited by prabhg; 07/01/2008 at 01:56 AM.
    Cingular Treo 750||ATT WM6 ROM||AT&T Blue SIM||1GB SanDisk Card||
  2. #2  
    Since you seem to be experiencing trouble with the card both in the Treo as well as your card reader, my bet is the card itself is having issues.

    May be time for a replacement.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  3. #3  
    Mine does the same thing occasionally. It reminds me of the old Nintendo games. You had to pull it out, blow in it and replace it to get it to work, hahahaha.

Posting Permissions