Results 1 to 3 of 3
  1.    #1  
    Hey, there's been a couple of things that my 700wx has been doing for the last few weeks that are sort of getting on my nerves. I'm not sure if they are related or not, but I think they started happening at around the same time.

    First, maybe two or three times a day, it will play the sound that it plays after you do a soft reset or insert an SD card. I think its Alarm sound 1. (I don't have any alarms set). It isn't resetting though, and I haven't been bumping the SD card or anything, it happens when its just sitting on my desk. I don't think it happens consistently at any particular time (though I could be wrong, I haven't recorded the times or anything), and no notifications in WM when I go in after it has played the sound.

    The second thing, is that sometimes when I press the power button to use the phone, the backlight will take a while to come on. Like 10 seconds maybe. It doesn't happen all the time, and the phone's not frozen, I can unlock the screen, and open the start menu and stuff. The backlight just does not turn on immediately.

    I do have a fair amount of 3rd party apps installed (not low on memory though), I've removed a couple of the ones that I've installed recently (these two things have been occuring for about two weeks or so). Both of these things occur even when no apps (besides ActiveSync) are running. I updated to v 1.15 (I'm on Sprint) to see if it would fix it, but it didn't appear to (did fix the routing problem w/ my bt headset though ). I've tried soft resets, but I don't really want load/sync/configure everything onto my phone again.

    These aren't huge show-stopping issues, but they seem kind of odd, and I was wondering if anyone has encountered similiar problems before.

  2. hyphen's Avatar
    261 Posts
    Global Posts
    267 Global Posts
    1) sorry on the no reply I personaly been busy and am really only on here when I'm bored, can't sleep, or want to post my findings 2) did you get your issues resolved? 3) if not as far as the beeping sounds idk that just crazy 4) as far as the 3rd party apps do you have clear temp on your treo? if not I would get that and run it it helps clear up the lagging memory issue which for me helps turn on backlight on faster. if you need the cab file for clear temp please let me know.
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  3.    #3  
    Hey, thanks for the reply. I actually had to do a hard reset a couple days ago because of an issue that came up that was a show-stopper: IE Mobile, Messaging, and ActiveSync could not make connections over EVDO (oddly enough though, Opera and vxUtil could). The hard reset appears to have solved these problems as well. I've reinstalled most of the 3rd party apps, but there's a few that I probably won't because I don't really need them. Thanks again

Posting Permissions