Results 1 to 11 of 11
  1.    #1  
    Hello all. I am new to your forum. I have been reading it for the past two days trying to find a resolution to my problem. I formated the SD card. I have loaded songs onto my card (I did check and they are there) and then tried do to play them on my Treo. I get nothing. No library....nothing. I go to settings, memory, systems, and the phone indicates that there is no card installed "total storage card memory: not installed" is exactly what it says. I don't really have alot of time on the Treo phones. I did have a 650 for a short while and then bought this one on Ebay. Everything else works on the phone so I'm not sure why I am having trouble. Your help would be appreciated.


    PS: In my reading on this site for the last two days I have noticed that there are some people that talk down to new people....keep your comments to yourself. I would prefer you didn't respond. I am simply interested in learning as much as I can about my Treo and am looking to this forum for help. Thank you all in advance
  2. #2  
    Weird. Did you try to go through file explorer and search through there? When you take out your SD card and then insert it again, do you have a pop up window that asks if you want to view the memory card?

    Goto start>file explorer>tap on my device>see if a drop down menu pops with storage card listed.
  3.    #3  
    Thanks for the reply. No there is no pop up screen. I did try to go through file explorer and can't find any file with mp3's on it. Its as if there is no card in the phone at all.
  4. #4  
    The card works on your PC I assume?

    What are you formatting it as?

    Have you tried other SD cards in your phone?

    What type of card is it?

    Have you tried hard resetting?

    Not talking down, but we need answers to those questions.
  5.    #5  
    Thanks for the input. The card reads on my work pc and home pc. I'm not sure what I am formating the card as. I right click on the device in My Computer and click on format. I haven't tried another SD card. The card is a Sandisk 2G card. I haven't tried a hard reset yet. Your help is needed, thanks.
  6. #6  
    Make sure you're formatting it in FAT32.

    Some types of cards just don't work well with certain devices. So it could be your card, though Sandisk is normally really good about working with most devices....

    I'd try reformatting the card and hard resetting your device. If neither of those work then you either have a bad card slot on your device, or the card itself is bad.
  7. #7  
    I will just add that my card slot in the phone is a bit flaky. Sometimes the phone refuses to see the card, so I have to pop the card out and try it again. It can actually take a few tries to get it to recognize the card.
  8.    #8  
    Sorry its taken so long to reply. I tried all that y'all have recommended so far. I think I've narrowed it down to a bad card slot. What is the probability of this? Have you seen it happen very often. I have a 700w that needs a new motherboard (of course I can't find it right now). I could rob the slot from that one if needed. Anyway...I really appreciate all of your input.
  9. #9  
    You should see the songs & videos after you update the library in the Windows Media Player
  10. #10  
    make sure you are not using an sdhc card. in stock form it will only handle sd cards. I have seen a few sdhc 2meg cards out there...
  11. #11  
    Symptoms sound like it might be an sdhc card that the treo isn't recognizing. If it is an sdhc card, search for the cab file and install it.

Posting Permissions