Results 1 to 4 of 4
  1.    #1  
    The computer recognized and synced fine before the reset, now it won't recognize the device so I can't sync to get all my stuff back on. Help please!
  2. #2  
    There is no reason that a hard reset should break your ability to sync.

    Open activesync on the computer and delete the device. Then reconnect your Treo and set up the sync relationship from scratch.

    If it's not recognizing that your device is connected, try rebooting your PC. If still no go, then uninstall and reinstall activesync and try again.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  3.    #3  
    neither of those things worked
  4. #4  
    Quote Originally Posted by jgurr3 View Post
    neither of those things worked
    remove all partnerships created on the computer
    i'm assuming there's none on the phone since you just did a hard reset

    go to start > settings > connections > open usb to pc and uncheck the box.. hope it helps

Posting Permissions