Results 1 to 12 of 12
  1.    #1  
    Have been fighting with my 8GB micro SDHC and had it working after trying so many xda-forum cab files for SDHC. After a struggle it just magically started reading as 8 gigs. I do not recall why other than I kept re-formatting it with FAT 32 different allocation unit sizes. Just trying anything out of frustration. Somehow it worked and then worked fine. Then I was having trouble syncing with outlook and decided to hard reset. Not it syncs all of my 3000 contacts again, but I with all the tweaks and trick I can find, I am only able to get the Treo to see the card as 4 gigs. My last sdhc cab was the one where it replaces the sdbus and sdmemory dlls. Also, I did the wm6 flash upgrade from ATT, which wm6 works fine.

    Anyway, does anyone have the solution to this problem. Please help me. I have wasted so much time. Thank you in advance.
  2. #2  
    I'm assuming you did all of that under WM5. WM6 supports SDHC natively without the need for any mods. I've heard multiple people say they are running 8GB SDHC Sandisk cards under WM6 with no troubles.

    I'm no memory card expert, but perhaps if you provide a little more detail, others with more experience in that area can help.

    What brand and class card is it? Also, is it a mini, or a mico with a mini adapter?
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  3.    #3  
    I keep reading that it is supposed to work with WM6, but it doesn't. I couldn't even get the card to be visible as 4gb until i used the sdhc wm6 cab. Someone please help.
  4. #4  
    What Im afraid of is that the driver stacks are already messed up. You shouldnt really install any additional driver cabs over WM6 as it natively supports SDHC.

    Try this, do a Hard Reset and try the 8GB micro SDHC without any additional drivers.

    Also avoid frequent removal of the microSD from the Adapter as wear and tear will also affect detection.

    Lastly, if it still doesnt work properly, I suggest that you RMA it back and get a replacement.
    Proud Owner of a Palm Treo 650 Black Tie (:
  5.    #5  
    Performing hard reset now and will try to start over fresh. Thank you.
  6.    #6  
    It worked fine. I can't believe I wasted so much time. I did another hard reset and put the card in and it read the 8 gigs pefectly. Don't know how I missed the obvious. Feeling pretty foolish right now, but very happy to have it working and able to move on. Thank you very much.
  7. #7  
    Np Todd, it happens to all of us too. Glad its working properly now.
    Proud Owner of a Palm Treo 650 Black Tie (:
  8. #8  
    i have a treo 680 also and a new transcend 8bg card that my treo only sees 4gb of .. a hard reset did not fix it any other ideas?
  9. #9  
    If I'm not mistaken, the 750 did not recognize anything bigger than a 4GB SD card until WM6.

    WM6 added support for SDHC cards of larger capacity.

    I believe the 680 only supports SD and SDIO cards, not SDHC. With an 8GB capacity, I'm betting it's an SDHC card.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  10. #10  
    Actually Treo 680 is the first treo to support SDHC natively. The drivers was extracted & hacked to Treo 650 custom ROM successfully.
  11. #11  
    I stand corrected.

    I also believe I found the issue. The space is there, it's just not being properly reported, per this article...

    The Treo 680, Palm's most recent Palm OS-based device and its newest product overall, can read and write to 8gb SDHC cards without problems. However, the Palm OS "card info" screens only display the card as having 3.9gb free out of 3.9gb total. Once passing the 4gb barrier on the cards, the proper amount of free space is properly indicated.

    So it looks like once your store more than 4gb, it will properly report free space.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  12. bille's Avatar
    115 Posts
    Global Posts
    118 Global Posts
    Have been fighting with my 8GB micro SDHC


    Is the card a Micro 8GB with a holder or a Mini 8GB and what brand is on the card??

    My Treo only accepts a Mini, I tried a SANDISK 4GB Micro in a holder but it didn't show up at all.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).

Posting Permissions