Results 1 to 4 of 4
  1.    #1  
    I recently got a Treo 750 and at first loaded live search/google maps from a recommendation and they worked great. Somehow, in the last month or so, something has changed (no doubt it was probably my fault). Now, I still have connectivity to the internet through IE and also get my email just fine, but for what ever reason the mapping programs tell me there's no data connection. I have cleared all programs off that I put on in hopes to correct the problem, but no luck. Looking on the internet, I've seen people with similar problems with these ATT phones. Anyone have a solution?
  2. #2  
    Did you try removing the program and install it again?
  3. jwebb56's Avatar
    110 Posts
    Global Posts
    230 Global Posts
    Just guessing but it sounds like an ATT Proxy issue. Try disabling the proxy and see if it fixes the data connection.
  4.    #4  
    Yes, I have tried disabling the proxy through the proxy manager and when I do that their is no data connectivity at all. I thought it might be that as well. The first time the problem arose, when I when to manage connections, I had a tab that said proxy settings, and when I unchecked the box that said to use a proxy to connect to the internet, the problem went away. Now that tab is gone.

Posting Permissions