Results 1 to 9 of 9
  1.    #1  
    Hopefully someone can steer me in the right direction.. I checked my voivemal today, only to find I had 27 new messages.. I dont get vmail notifications anymore.. I read through the threads, but dont have a clue as to why. When I get a missed call, I will hit view, it shows me my call log and thats it... I used to get a second notice AFTER viewing my call log saying I had a voicemail, it ialso gave me an option by softkey to "listen" but not anymore.. it acts as if I dont have any voicemails.. any ideas?

    also I noticed my phone no longer rings.. only the dialog box pops up.. no sound... and yes I did check my profiles, and I did check my volume buttons.. all my other sounds work just fine.. I think this all started when I installed spb phone suite.. any ideas as to why this is happening?
    I also just noticed I cant change my ringtones.. in settings/phone I am unable to click on the "set ringtones" link.. it just makes the clicky noise (like a drop down box noise)
    Last edited by; 03/16/2008 at 10:01 PM.
  2. #2  
    My phone never rings when the lock is set. Must be a glitch in the operating system. If your lock is not set, there is likely a fixable solution.
  3.    #3  
    the lock on the top of the phone? my button on the topis pushed all the way left.. is that what your talking about?
  4.    #4  
    I can get my phone to use the voice to tell me someone is calling (the one in voice command) but still no ring.. I also removed SPB phone suite and that didnt help anything.. I have a bunch of stuff on my phone.. i think I may just do a hard reset and start over..anyone have anyother ideas?
  5. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    This happened to my wife's treo. I took it back to the store and demanded a new one. They said they couldn't replicate the problem, I still demanded a new one. Guess what! Got a new one, and haven't had a problem since.
  6.    #6  
    id like to avoid bringing it back... any other suggestions?
  7.    #7  
    well I uninstalled, then reinstalled spb phone suite.. the ringer works now.. but I still cant get the vmail thing to notify me
  8. hyphen's Avatar
    261 Posts
    Global Posts
    267 Global Posts
    ok mine was doing this too started after I installed xcpu scaler as well as my internet explore window keeps closing automatically... fixed both issues the no vmail one did a soft rest tld my gf to call me and bada bing bada boo I have vmails now...
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  9. #9  
    No, it's the actually Lock program in the Settings menu.

    the lock on the top of the phone? my button on the topis pushed all the way left.. is that what your talking about?

Posting Permissions