Results 1 to 1 of 1
  1.    #1  
    I am using Treo 750 with ATT WM6 upgrade and SanDisk 1GB card that worked fine with WM5 and WM6 till yesterday. It was going all fine till yesterday, but then suddenly I took phone out of my pocket to see it was "turned-off", means it was completely switched off, as if the battery was taken out.. no button was responding.. Then I took the stylus out and pressed the reset button, and it turned-on, just as it would do when battery is popped back in.... It started and all was fine... Weird thing is I never seen my treo doing this unless battery is low and in my case, it was not... Just for a note, yesterday I dropped my treo as it slipped from my hand.. it didn't recognize the sim card for next reboot, but then it was fine whole day, and was working good till 5 am this morning, when I went to bed.. When I woke up this afternoon, it was again turned-off... I panicked a little, but again poked reset button with stylus, it started fine, except its not recognizing my miniSD card now. Its not there in File Explorer, the programs installed on miniSD are not opening, WMP is not seeing my music on storage card, however I do get the sound notification when I remove or pop the card back in, but I dont get the prompt to see the pictures on my storage card after rebooting or inserting the card back as I used to get before...

    I cant see or access the storage card from PC when its inside Treo and I connect treo to PC using ActiveSync.. Its like the card is not even inserted. But when I put the card in card reader, I can access it and its files fine...

    What could be causing this turning-off behavior??

    UPDATE: Formatting the miniSD using FAT32 solved the problem of card not being recognized.
    Last edited by prabhg; 02/26/2008 at 03:10 PM.

Posting Permissions