Results 1 to 3 of 3
  1.    #1  
    Is anyone else having this problem? Often times my 750wx (with latest update installed) turns "off" the bluetooth. I think this happens mostly when I answer a call on the phone rather than with the headset, and also when I plug in a wired headset. But the real bugger is that when I tap on the small Bluetooth symbol on the Today screen (note, a long pause occurs before the Bluetooth screen appears), and then click on the: Turn on Bluetooth checkbox, and then click OK, the Bluetooth is still not turned on!! If I go back into the Bluetooth screen, the checkbox is still off, eventhough I had just turned it on. Argh!!!! The only way I can get Bluetooth to start working again, is to soft reset (which I am really tired of doing). I have two Plantronics Explorer 330 headsets. I keep one in the car and one at home. I have both of them paired on the Treo. This should be fine, right? Please, any help on why this is happening, or if anyone else has this issue too, I would appreciate hearing. Note, I also have TreoAlert 8.2 Beta installed, but I uninstalled that and it didn't seem to make a difference. There's nothing else unusual installed. Thanks.
    Last edited by mharpen; 02/23/2008 at 04:38 PM.
  2. #2  
    I have the same problem. I just got a bluetooth USB adapter for my laptop so I can use DUN and when my phone is connecting, it cannot find "Activesync" and when I check, the bluetooth is off. It constantly turns off when trying to connect and its aggravating.

    I am using the 700wx.
  3. #3  
    I have battled the exact thing now for 6 months on my 700wx/plantronics340. What I have noticed is that it seems to "unpair" anytime I go into ROAMING or lose signal for a minute. To get it to work again, like you said, I tap that icon on the today screen and turn it on and then wait for it to turn blue and then hopefully gray. If it only turns blue, then while talking on the phone in one ear and the bluetooth in the other ear, hit the hangup/answer button until it beeps about every 15 seconds. After about the 4th beep it sometimes/usually connects. If i'm lucky enough to get it to turn grey, all I have to do while in a conversation is to tap menu and connect bluetooth. Only problem with doing it this way is you have to fiddle with it at the end of the conversation to get it to disconnect.

    My wife has a motorola bluetooth that I tried one time and had similar problems with as well. I wouldn't blame it on any software because up until a few weeks ago, I hadn't put any software on my phone. I really hope someone else has had this problem and found a better solution than the any I have found.

Posting Permissions