Results 1 to 4 of 4
  1.    #1  
    After spending over an hour with AT&T support (who were pleasant in working with me but ultimately did not have an answer/solution) and after two days of googling and searching, I'll ask for your thoughts/help.

    I have several personal pop3 accounts, which are not AOL,Yahoo, etc. These are my accounts at different domains on a server that I manage.

    On my Treo 750, what is exceptionally weird is that I can send email for my accounts, but I cannot receive any email. I'm baffled.

    Just returned a Treo 680 this week for a new 750 (for reasons that would warrant another thread). The 680 was configured to send/receive mail with these accounts and everything worked like a charm.

    The user names, mail server settings (outgoing and incoming), passwords, etc. on the 750 are correct.

    I have checked my server's mail logs - the 750 connects and logs in, but it does not download any mail that is sitting there. I'm not getting any error messages on the 750- just that it is looking for changes, finds none, and finishes.

    Everything else on the 750 does what I want it to do. I've had it for four days and I love it other than this glitch.

    The first thing when I got it was to update to WM6 (using the AT&T download from Palm) before doing anything else. Possible that it was a bad or corrupt WM6 update? I doubt it since everything else seems okay, but I am at a loss as to what to I should check next. Should I return this phone and get another one with WM6 already installed?

    Please trust me when I say that I have scoured to make sure that there are not typos in my configs on the 750; the incoming/outgoing server settings are correct, as are username and password. I've made sure that outgoing authentication matches the incoming, that all the advanced settings are correct such as that mail is left on the server, etc.

    I am not synching the 750 to Outlook, so this is not an issue.

    If anyone has any thoughts/ideas, it will be appreciated.

  2. #2  
    Tis is probably in vain, but maybe the emails are too old?

    By default, outlook only syncs messages from the last 3 days or so, so if your newest message in your inbox is > 3 days old, you won't get any messages.

    Like I said, this is probably not the case, but I had to try.

    If you are sending mail OK then its something in your incoming sever. Try enabling/disabling SSL
  3. #3  
    When I had upgraded my 750 to WM6 my e-mail smtp address didn't work any longer. Had to change to my mobile operators smtp and then it worked fine.

    And for some weird reason my 750 doesn't always connect to the internet automatically all the time after the upgrade. Sometimes I have to go into settings and connect manually, and then everything (internet, E-mail) works fine.

  4.    #4  
    I finally solved the issue.

    It was neither the phone nor the OS - it was vm-pop3 issues on the mail server.

    Made a change on the server and now life is wonderful.
    Last edited by WhiteHat; 02/24/2008 at 09:33 PM. Reason: typo

Posting Permissions