Results 1 to 4 of 4
  1.    #1  
    No, this isnít a pants-related issue. I have a new 750 and I have not been able to unzip a single zip file that I have downloaded. I have tried multiple unzip programs and multiple zip files. I always get an error stating that the file is corrupt, cannot be opened, or there is an internal application error. Iíve tried the following programs to unzip: Pocket RAR, Rescoe Explorer, Total Commander, ezyunzip, and Free Unzip.

    When I was using a Palm OS Treo, I used a program called Handzipper, and it just always worked. I downloaded zip files and it would automatically unzip them.

    I have no idea what else to try and would appreciate any help! Thanks
  2. #2  
    I'll do a 'me, too' to this request.

    I just dumped my 680 for a new 750 (WM6) and I cannot find anything that will unzip files for me. I'm encountering/experiencing the same problems as Sparky.

    Any help is also appreciated here.
  3.    #3  
    I still haven't found a solution - still looking.
  4. #4  
    Count me in... sort of. I can unzip some things but not others.

Posting Permissions