Results 1 to 5 of 5
  1.    #1  
    Just recently my Sprint 700wx has been having a hard time connecting to the internet. When I open a browser, I would get a "locating..." message for 30-60 seconds until it would actually start downloading web pages. After the web page loads, the connection works fine if I surf within that domain but if I try to go to an external URL, I would get the "locating..." message again.

    First I thought it was just the area that I was in but I can confirm that it does this anywhere I go...even out of state and on EV-DO network. I even try doing 2 hard resets on the phone and I still get this issue.

    Can anyone give me some advice? TIA!
  2.    #2  
    Hey I went and edit my DNS settings according to this thread and it now works perfectly!
  3. #3  
    Been browsing about 8 phone forum boards and people with Sprint seem to be having connection lag times. So this seems to be a known issue at this point. I also did the DNS server hack and just got 856kb/sec on my Q9C.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  4. #4  
    Suffering the same thing here. May try the tweaks to see what happens. What a frustration though...
  5. dvdmon's Avatar
    599 Posts
    Global Posts
    863 Global Posts
    I've tried both series of dns servers and actually switching to them timed it out. At least when I do auto dns servers, it eventually gets there. I've been having this issue since at least yesterday...
    Twitter: @dvdmon

Posting Permissions