Results 1 to 10 of 10
  1.    #1  
    This is a first time post. I searched for "failure" "stall" "freeze" and found nothing, so I did try search first

    My question: tonight my Treo stalled while I was text messaging (slowed down and then stopped). I hit the reset on the back, and the boot-up screen came up (white background, with the Treo name). And then... nothing. Just sitting stalled. I pull the battery, replace. I use the back reset. All nothing.

    Has anyone seen this before? Is it recoverable? If so, how?


    EDIT: Should add, this is a Treo 700w (windows OS) and it's about 20 months old.
  2. 47619's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    Dead unless you try a hard reset.
  3. #3  
    yea i had the same problem . . . its been sitting like that on my table for a month now, on the same screan. the exact same problem actauly in the same way. IF you get it fix please let me know how.

  4. 47619's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    Did you try a hard reset?
  5. #5  
    Seriously, hard reset people.
  6. #6  
    I know when I preform a hard reset it doesnt do anything, other than go right back to where it was. I get the red text saying push up to continue, I do and pow. . . back to frozen screan. tons of fun and it suks
  7. 47619's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    I pronounce the phone dead. The ROM was fried.
  8.    #8  
    It got solved by me by serial hard resets (didn't do much by themselves) and time. One wonders if time is the key ingredient... Anyway, after about 14 hours from the first stall, and multiple hard reset efforts in between, the machine just came like nothing had happened. Has occurred a few more (shorter duration times) since. No physical explanation of what's going on.
  9. #9  
    Reflash the ROM maybe? Worth trying to flash it to a SPRINT version using Ebag's method and getting it back to the TODAY screen and then using the VERIZON flasher to get to the 1.22.

    Note: I have NO clue if that will work... just wondering if it could. I know you solved it but it might be a good suggestion to someone else for another time.
  10. #10  
    I've noticed serveral times that I have to do more than one hard reset to get it to actually hard reset.

    It's like the first one only clears out part of the settings. Dunno why....

Posting Permissions