Results 1 to 11 of 11
  1.    #1  
    I upgraded to a 750 and then upgraded to WM6 to be able to use the internet sharing feature. It worked fine until today. I keep getting a message to check USB connection. I can still sync using the USB cable.

    Any suggestions? The 3G is very fast.

    I am on AT&T. And I have the tethering plan.
  2. #2  
    Have you tried rebooting your computer?
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  3. #3  
    and maybe try soft resettng you Treo?
  4. #4  
    Also try the other network choices.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  5.    #5  
    I have rebooted my computer and have performed a soft reset on my Treo. I have also tried the other networks ICS, AT&T and proxy. I would not think that the cable is bad. I also tried the cable from my 680 and it does not work either.
  6. pmt1209's Avatar
    9 Posts
    Global Posts
    18 Global Posts
    disable the ATT proxy. Here's how:

    * Select Start Menu
    * Select Programs
    * Select Proxy Manager Icon
    * Uncheck the box and hit OK

    After that, you should be able to connect without issue.

    Can't take credit for this, After days of not being able to get it to work Ridius gave me this fix.. all is fine now
  7. #7  
    I wouldn't think it's a proxy issue. A network error would probably give a "connection has been closed" message. But in this case, the error message is to check the USB connection.

    To me, that means that for some reason the Treo and PC are not talking over the sync cable when in ICS mode.

    You may want to give it a try from another PC. Possibly it could be a bad USB driver on the PC?
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  8. #8  
    In the ICS application what do you choose for PC Connection? ICS? ATT? Proxy?

    What is the correct one to use?
  9. #9  
    i use att and it works for me. everytime i go into it though, i have to change it back to att - it won't hold.
  10. #10  
    ics always checks cable on connection then proceeds with logon
  11. #11  
    I am also having the "check usb cable" problem, tried disabling proxy, rebooting my laptop, and soft reset on my treo 750, still unable to connect. I can connect using bluetooth but not via usb, this just started about a week ago. I'm running wm6 att branded

Posting Permissions