Results 1 to 4 of 4
  1.    #1  
    Hey Everyone,

    I've been using Activesync with my work exchange email account. In the past few days I am getting all my appointments and incoming mail just fine.....

    But when I respond or compose a message it just SITS in my outbox. It tells me in the activesync program that there was an error synchronizing and I should delete the item and re-compose it. If I do that, it just does the same thing over and over again.

    I've been using this activesync for about 6 months flawlessly now and this is the first hiccup I've seen...

    I've tried a soft reset, I've also tried "unchecking" email from the list of items that sync and then re-adding it... same problem.

    Anyone have any ideas??

    P.s. the exact error message reads:

    Attention Required: Result: One or more e-mail messages were not sent. Please delete the messages that are still in your outbox and then create and send them again.
  2. #2  
    I just had the same problem and I reset my password on my Verizon account went back into my phone and under my email account reset the password under outgoing email options to the new password. Hope this helps.
  3.    #3  
    turns out it was a simple solution..... my outlook account was too full and I wouldn't have been able to send from my pc either (but hey why should I when I can do it from here, right? lol).... so I got rid of a few 2mb emails that never pertained to me in the first place and I'm back up and running.

  4. #4  
    I am so glad this thread was here - I had the same problem and solution.


Posting Permissions