Results 1 to 2 of 2
  1. Bumba220's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    Long story short, my Treo700wx's charger port got messed up, so Verizon sent me out a replcement one.

    When I first put it in the cradle, Activesync opens, the wizard goes through to set up the relationship, and syncs fine.

    The problem is, when I do a restore from Sprite backup... and restore the "device"... after it's restored activesync gives me a error message just saying "Activesync can not be perfromed, run troubleshooter." Troubleshooter says there are no issues... so I have no idea what the issue is.

    Any ideas?

    Couple other things... when I go to do the restore, a messages comes up on the treo saying "Backup was made from a different version of Windows Mobile, some databases might not restore" or something similar. But it's still WM5... and it's the 1.22 update. So I tried it also without restoring databases. I'm completely stumped. I tried reinstalling Activesync, soft reset... and I did a hard reset and after the hard reset and deleting all my files, etc. like brand new out of the box, then Activesync works again.

    What's the friggin point of using Sprite backup if after a restore, it no longer works with Activesync??????

    At this point I'm ready to screw the restore altogether and just slowly piece together and reinstall all the stuff I did to my old phone (registry entries, app downloads and setups... it could take me forever!!!)

    EDIT: I think I got it to work so I'm posting this here in case others have the same issue. I was able to go into ActiveSync on the Treo and completely delete the relationship to my computer called "Windows PC" so that forced the phone to look at my PC as a new one. The only problem now is in the process in duped a buttload of my contacts so I'm trying to sort through them now. I wish there was a way to blow out all my contacts in the phone and have it freshly copy over from the PC, but it sounds like more headache than it's worth.
    Last edited by Bumba220; 01/29/2008 at 05:09 AM.
  2. #2  
    JFTR, it is well known (sorta) that whenever you change devices you have to delete the old "relatioinship" proflie and restablish a new one. Probably due to the MAC address the new phone uses. (my guess)

    If you had started with removing the relationship I think it would have gone a lot smoother.


Posting Permissions