Results 1 to 3 of 3
  1.    #1  
    I'm trying to get BT DUN working between my Sprint 700wx and MacBook.

    I still haven't upgraded to the 1.15 update. That'll be my last resort.

    I've tried both Hannips BT stack and PDANet, but I always get the same result. Even after hard resets.

    The treo freezes either within 1 minute or when I attempt something Bandwidth Intensive.

    I've tried with a MacBook (both leopard and Tiger) and also a 12" PowerBook G4 (with Leopard).

    I also tried my girlfriend's treo once but that also froze (it lasted longer though).

    Does anybody have any suggestions? I've read alot about freezing treos with Macs. Has anybody got it working and know how they did it?

  2. #2  
    Well I DUN with my iMac (not often). Before the 1.15 update, the a2dp hack enabled it for me. The 1.15 update included a2dp plus some other BT profiles, and ever since i've been fine.

    I do recommend USB Modem, it is an app that works excellently. They have a trial version just in case.
    .....Life is But Such Sweet Sorrow.....
  3. #3  
    I don't know if this will help or not, but I was having the same problem trying to sync to mac. Once I used the palm utility which switches between usb and serial it worked. Maybe there's something in that utility that might help.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions