Results 1 to 4 of 4
  1.    #1  
    Ok, I purchased this Cingular 750 WM6 and unlocked it by getting the unlock code directly from Cingular rep. The unlock worked since i can make calls and SMS with my Tmobile sim.

    Problem - i can not send MMS or access internet. I am on the 5.99 tzone plan of Tmo. I have Hard Reset the device (two times) and entered the settings given by TMo support (pasted here for reference) ... but I could not get it to access tzones/internet or send/rcv MMS. Tmo support says the data portion of phone was probably not unlocked... ??? (Is this possible?)

    If anyone could help it would be greatly appreciated !

    Here is what TMo support sent me:

    "Select Start
    Select Settings
    Select Connections
    Select the Connections Icon
    Under "My ISP" tap Add a New Modem Connection
    Enter name of connection T-Mobile
    For modem Select Cellular Line(GPRS,3G)
    Under Access Point Name type:
    Username, Password, and Domain is left blank and then click Finish
    Select Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    In the Proxy Server box type:
    Tap the advanced button and tap on HTTP line. Make sure the HTTP settings shows If not, change it.
    Click the OK button three times to get out of the settings completely.
    Select Start
    Select Messaging
    Select Menu
    Select Options
    Select Advanced
    Click on Manual
    Click on the Edit button
    Enter Message center number: +12063130004
    Enter the Email center number: 500 Enter the MMS gateway address:
    Enter the MMS URL:
    Finally under Network Profile select My ISP and then click ok. "

    When I try to connect, the Connecting dialog box opens... and stays open, trying to connect (i guess)... until error "Cannot Connect"

    Am going bonkers here....need help!
  2. #2  
    Make your new connection under my work connection instead of My ISP....that is what worked for me a couple of months ago. I am not sure about the MMS settings....I am working on mine right now. It does not look like my MMS is working either..
  3. #3  
    try internet2 rather than wap before .voicestream
  4. #4  
    I have followed these instructions and still can't get IE to go anywhere...

    Every site I try I am told that "... You do not have access to the site."

    I have tried ...


    What might I be doing wrong?

Posting Permissions