Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. holmes4's Avatar
    982 Posts
    Global Posts
    984 Global Posts
    I don't have this problem - when I insert the WiFi card, the phone data connection is disabled. When you say the phone connects to AT&T, what exactly do you mean? Do you mean that you see an AT&T home page in the browser? How do you know it is using "AT&T" for the connection?
  2.    #22  
    The reason I know it connects to AT&T is because I have pay as you go and when I exit IE, a window pops up and tells me it cost $1.75 to connect to the internet. When I go into the wireless manager, it shows the card has connected to the network. But when I open IE, it connects to AT&T.
  3.    #23  
    Yea, I just pulled my phone out and tried again. I have connected to the wireless network at work. Then I connect to IE and this window pops up:
    The page cannot be displayed or downloaded because the connection was lost. Check the connection and try again.

    When I first installed WM6 I had no problems. Now I do. And I doubled checked..the "Force At&T Proxy" is unchecked.
  4. #24  
    The only question I have is this: Did you install some drivers for the wifi card? As I don't have a wifi card, I can't choose it in the steps below, and some drivers/ a control progam would help.

    Go to Settings. Click on the Connections tab. open the Connections program. Select the Advanced tab. There are things you may need to configure, but it should let you choose how the Treo behaves when you try to connect at home and at work. You can choose two different behaviours depending on whether you are connecting to the internet or to a private network.

    I am not sure how you would avoid connecting to AT&T when using IE otherwise.
    Windows Mobile 6 Pro
    Build 18125.0.4.2
    Hardware: A
  5. holmes4's Avatar
    982 Posts
    Global Posts
    984 Global Posts
    I just tried this myself - inserted the SDW-822, it associated with my access point, and I used to see what the IP address was. I then visited whatismyip,com from my desktop system (same access point) - same IP. That tells me it is using the Wi-Fi and not the phone.

    I did notice that if the card did not associate with an access point that you could get the behavior you described. Look for the "tower" icon with the round dot on top. Tap on it and see if it says it is associated with an access point.
  6.    #26  
    I just tried at home. The computer has this ip:
    The phone has: I have a wireless network and currently, there are 2 comuters and this phone on the network. Is that why the ip's are similar?
  7. holmes4's Avatar
    982 Posts
    Global Posts
    984 Global Posts
    The phone is getting the IP from your wireless router - that's a IP. So it is not using the phone connection.
  8.    #28  
    Thanks, I'll try that at work tomorrow and see what happens.
  9. #29  
    I have the spectec wlan mini-sd card and a non-branded Palm Treo 750, and i was getting the "cannot download..." message. I searched around and found this page. A extremely helpful person uploaded their proxymanager.exe file. All i had to do was register at the forum (30 seconds) and download the file. After extracting the file, I went to My Computer in order to paste the file into Mobile Device, My windows mobile-based device, Windows. After pasting the file into Windows, i disconnected my phone and used File Explorer on the phone to run ProxyManager.exe All you have to do after you run it is uncheck the box (there's only one). I then turned off the phone part of the palm, put the wireless card back in, ran spectec's WLAN program to get it started, and i was able to load all manner of things in internet explorer on the palm.
    Just follow the link. Email me ( if you have any questions, as i most likely will never be on this forum again.
Page 2 of 2 FirstFirst 12

Posting Permissions