Results 1 to 7 of 7
  1. tommc4's Avatar
    71 Posts
    Global Posts
    74 Global Posts
    OK, I have upgraded to WM6 on my 750 (ATT) and I have noticed a small issue. When I had my tilt, I could go to the bank of america's website, no problem. With the Treo, I get the following message when I access the homepage of :

    "For security reasons, your device can't access Mobile Banking"

    I did not have this issue with my 680 OR my Tilt (WM6) so I don't understand why I am having it now. Would someone with the WM6 version try it and report back to me? The AT&T "tech" says that she could access it fine, but somehow, I don't feel comfortable with them; but moreso with all you folks.

    Many thanks in advance for your assistance!!
  2. #2  
  3. #3  
    I had no problem with the Banl of America link.

    Carrier = AT&T
    OS = WM6 Generic
    Device = Treo 750v

  4. #4  
    Perhaps it is the Proxy issue.

    Try disabling the Proxy before logging into the site
  5. tommc4's Avatar
    71 Posts
    Global Posts
    74 Global Posts
    Tried all of the above, nbothing worked. So, I wiped the memory (hard reset) and immediately tried it. STIL get that warning message, and I cannot access my banks websites.... grrrr!
  6. #6  
    This is a known issue, it has to do with the identity of the Treo. You need to change the User Agent to the 8525 and disable the AT&T proxy to make it work.

    Go to this link and look for my posting - 3rd from bottom - and load those 2 files. I keep mine on the 8525 agent. You only need to change back to 750 when at a site that needs to identify your phone for a model specific download or something.
    Treo 270, 600, 650, 700p, 750v
  7. tommc4's Avatar
    71 Posts
    Global Posts
    74 Global Posts
    I tried that (the CAB files). I STILL could not access the site, then, when I tried to restore the 750 User Agent, I got a security warning message from the handheld, and I can't access half the unit! Fortunately, I have a backup from 0300 this morning, so I am wiping the unit and restoring from the backup...oh joy!

Posting Permissions