Results 1 to 5 of 5
  1.    #1  
    I have a 700wx that has gone into "Vibrate Only" mode, on it's own, twice now. I have the switch on the top set to ring but the device will not ring. The last time this happened I just waited a few days (missed a lot of calls) and it eventually went back to ringing on inbound calls. Anyone else have this problem? Any ideas?
  2. #2  

    Next time it doesnt ring, try removing your battery, waiting a minute, putting it back in & seeing if your sound comes back.

  3.    #3  
    THANKS for the reply, but I tried that. Obviously unsuccessfully.
  4. #4  
    I just had this problem happen to me too today, but I get no vibrate or ring. Yes volume is up, I've tried backing up and hard resetting, didn't seem to work. Just did a hard reset, I think I'm just gonna go ahead with this because I never realized how annoying it is to just have the screen light up heh
  5. lonur1's Avatar
    15 Posts
    Global Posts
    19 Global Posts
    You guys need to download a program called Memmaid.

    Well worth the money. It will clean your phone every morning (including your notification problems). I had the same issues, and since memmaid... nothing came back!

Posting Permissions