Results 1 to 9 of 9
  1.    #1  
    I (successfully?) installed the unbranded WM6 upgrade, and I am unable to hear or speak on the phone. I can make and receive calls just fine, but for whatever reason everything is muted. I tried hitting the little mute/unmute button on the UI but it doesn't seem to make much difference. Is there a phone setting somewhere that I'm missing?

  2. #2  
    Are your ringtones playing? Could be the earpiece issue.

    If not, is Bluetooth on? Try turning it off.
  3.    #3  
    Hi PattyCerts, thanks for replying. Yes, ringtones seem to be working fine. BT is disabled.
  4. #4  
    Don't be offended, but when you call someone, after they answer, try adjusting the up/down buttons on the left side. This changes the in-call volume. They might be set all the way down to 0.

    Just a thought.
  5. mrjasjit's Avatar
    64 Posts
    Global Posts
    81 Global Posts
    This isn't a default option, so not sure why it would be enabled .... but try this:

    1. Go into "settings"
    2. click on "phone"
    3. make sure the "TTY/TDD" setting is set to "Off"

    my .0015 cents!
  6.    #6  
    Thanks for the suggestions. Not offended at all.. Both of these options I've looked at. Thanks though..
  7. #7  
    Try inserting an earpiece into the bottom and see if you can hear through that. It's the only thing I can think of...
  8.    #8  
    Update: Well I thought perhaps it might be a microphone issue, so I went into the windows sound recorder and recorded myself speaking, and it worked okay.. It's almost like there's some kind of mute or something that isn't being disabled when a call connects.. And it's not a hearing issue (that was a geographically induced connection problem), only a speech issue at this point.
    Last edited by Aquineas; 11/15/2007 at 08:16 PM.
  9. #9  
    Well since you just installed WM6 it would probably not be too hard to try a hard reset at this point.

    You probably won't lose much data. If you can record your voice it is not likely a hardware issue--plus you said it started after the upgrade so that also makes hardware an unlikely coincidence.

    Assume you already soft reset the device?
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB

Posting Permissions