Results 1 to 7 of 7
  1.    #1  
    Hi. I have a UK 750V. I've just tried to use the newly released UK WM6 upgrade. My notebook went in to standby while the upgrade was in progress. My 750 now only shows the boot screen:

    Coloured bars with Palm Tr IPL-0.20
    Palm Tr SPL-0.24.0000

    on the screen.
    Soft and hard resets don't do anything.

    If it's bricked should I take it to Vodafone shop or contact palm?
    Do I tell them the truth? It's 5 months old.

  2. #2  
    Ok, I am going to make the assumption that you were using the updater and not the "bootloader" method.

    Have you tried running the installer again?

    Do you have a MiniSD card in the card slot? If so remove it and try performing a hard reset; (hold the power button down while pushing in the reset button)

    If that does not work, or you do not have a card installed, try reseting it by pushing the PTTApp button in while pushing the pin reset button. This should take you into bootloader mode, you should see the same screen you see now. Once that loads, try a hard reset again and see if you can boot back into the OS.

    This might not be possible because the updater might have partially loaded the new OS.

    I do not believe your phone is Bricked however, from what I have read as long as you can access that bootloader screen, then the device itself is not bricked.

    Worst case you might have to try updating via the bootloader method which would involve you formatting your SD card in FAT32 and loading the image file on, then using the above mentioned method to launch the update.

    I could also be way off base here, but I am pretty sure Im right.
  3.    #3  
    Hi. Thanks for the help. Found a recovery tool that had also been installed which would let me recover the wm5. I then ran the updater again and it worked. Relief.
  4. #4  
    Quote Originally Posted by dhaider View Post
    Hi. Thanks for the help. Found a recovery tool that had also been installed which would let me recover the wm5. I then ran the updater again and it worked. Relief.
    Great to hear, I wasnt sure if that download you had would have the recovery tool in it so I didn't mention it. Gald you were able to recover it.
  5. #5  
    HELP please!

    I was in the process of upgrading my Treo 750 to WM6 and the update failed. I got to the point where my PC informed me the upgrade was complete and to follow any instructions on the PDA to continue. The PDA rebooted, the Palm screen showed then the new WM 6 splash (green color) and it just freezes there.

    I can get to the boot loader screen by pressing the button and resetting.

    So based on the fact I can get to the boot loader screen, is there hope? I do have a mini SD and would love to try the bootloader method. Where do I find this image to place on the SD?

    How does it know to boot from the SD once I get the image on there?

  6. #6  
    You'll need to format your mini SD card as FAT32 from your computer.

    Start up the updater so that it will uncompress all the files to a temp directory. I'm not sure of the exact location, so do a search for *.nbh.

    You'll most likely find 2 files. Take the larger of the two which should be cheeimg_fw.nbh and rename it to cheeimg.nbh and copy it to your SD card. Hold down the PTT button (just below the volume) and hit reset.

    Follow instructions on screen. Oh yeah, make sure your device is hooked to a power source.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  7. #7  
    A big THANK YOU fastlerner.

    I followed your instructions and now my 750 is writing the OS back.

    I am keeping my finger crossed.

Posting Permissions