Results 1 to 9 of 9
  1.    #1  

    My treo developed an issue this morning. It doesnt make any sound. Nothing at all. The mute isnt stuck on. If I make a phone call, the speakerphone option is greyed out & there is not sound from the speaker (in non-speakerphone mode).

    However, if I turn on my BT headset, the device will send sound to the BT & the speakerphone option works again.

    Once you hang up, the volume is gone again.

    Before I do a hard reset, is there an easy fix?

  2. Bootup's Avatar
    83 Posts
    Global Posts
    84 Global Posts
    exact same thing started happening to me last night. Still haven't' figured out why
  3.    #3  
    mine started working again for some mysterious reason.
  4. #4  
    headset jack?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    Mine too. I can't get any volume through the phone whatsoever, but other options have sounds, like streaming radio....

    Is this a provider issue? I'm with Verizon....
  6. #6  
    About a month or so ago mine quit making any sound out of the unit including ringtones. Tried everything I could imagine ('cept one as you will read). I purchased a new one, paid full price ($600 CAD) including being charged $20 CAD from Bell Mobility to change to the new one. So, I took the old one, removed the battery and set it all on a shelf.

    Then three days ago I decided I could use the old one to try out different software without having a concern about causing problems with the one I am using. I put the battery back in...waited for it to start...when it announced with the startup sound that it was working...yup, all is well with it after taking the battery out and putting it back in. A bit of an expensive lesson, but it my be useful to try it at least.
  7. #7  
    I also lost audio on my 700wx except when using the wired Palm headset that came with my Treo 700wx. I expected I would have to resort to*jumpering the*switch in my headset jack in order*to restore the sound on my Treo.
    But fortunately, as a next-to-last resort, I sprayed some WD40 lubricant into a bottle cap and repeatedly dipped and inserted and dipped and inserted my Palm headset plug into the WD40 lubricant and then into my 700wx, probably about 10 times. I resisted the urge to spray the WD40 directly into the headset jack of my 700wx!
    I noticed the headset jack switch was no longer stuck and had released a couple of hours after the WD40 was applied using my headset plug.
    You may wish to try this method before opening up the case of your device -- It worked for me and sound is once again coming from my Treo's speaker and handset ear piece.
  8. jc01108's Avatar
    58 Posts
    Global Posts
    98 Global Posts
    Had the same problem on a refurb 700w that I had for three weeks. Cleared up after I reset the phone, then it happened again without warning. No audio. My callers could hear me. I just couldn't hear them.

    Verizon upgraded me to the 700wx. I have not had the problem since, but I have had the phone only a week. The first 700w never had this issue. I had that phone for 22 month!
  9. #9  
    I have had this issue with two Sprint w/x's.. I just ended up getting another replacement today due to issues where all the audio went to the headset jack. It seemed like it was likely a pretty common problem as the girl at the service center seemed to know what it was right away.

Posting Permissions