Results 1 to 4 of 4
  1.    #1  
    so today i reseted my sprint treo 700wx and it gets stuck on the first screen that says Treo. it wont go to the windows mobile loading screen.
    usually resetting it stays on this screen and after a second or 2 it will show a progress bar and load into a windows mobile screen. but there is no bar or anything.
    i tried the regular reset and a hard reset and take the battery out and letting it sit for awhile. but it's still the same thing.
    is there anything i can do to fix it? any ideas?
  2. #2  
    I had the same problem about a month ago. I took it in to the store repair tech and after 10 minutes he told me there was nothing that could be done and replaced it on the spot. I had tried everything that you did and even left the battery out over night. It would still get stuck at that first screen.
  3. #3  
    Wow! What software were you guys running? (So I can avoid it!) Were these stock Treos?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  4. #4  
    Mine did something like that but it got a little further in before it froze for good. It happened after I tried to remove the threaded MMS stuff. They gave me another phone since it was in warranty still.

Posting Permissions