Results 1 to 4 of 4
  1.    #1  
    I read in the HTC cube thread that someone got ftouchflo to work w/ the treo 700wx. I tried all of the versions and they all worked unril I hit the power button to turn off the screen and then my touchscreen stops working until I soft reset. I use s2u2 so that might be causing the conflict but i'm not sure. other people w/ other devices reported that thet got the two programs to play nice._anyone know how to get ftouchflo to work??
  2. #2  
    I am not sure if this is what you are looking for, but it might give you the info you are looking for:
  3.    #3  
    thanks, I saw that thread too. I figured i'd start a new thread re: ftouchflo. I uninstalled s2u2 and installed the latest version of ftouchflo and it still locked the touchscreen up although the hardbuttons and directional pad still works. I have to softreset to get the touchscreen functionality back and when I restart ftouchflo it happens again.

    anyone have any ideas? are there any configurations I need to do to get it working properly?
  4.    #4  

Posting Permissions