Results 1 to 8 of 8
  1.    #1  
    my company runs an exchange server (http://mail.*mycompany*.com/exchange/). im getting errors when i send messages out. i can receive email just cant send.

    im getting an undeliverable error with 553 terminating in it and at times it mentions the sending email is "spoofed" and i know im not spoofing anything....

    i have tried using verizon's push and doing the send/receive thing, same answer....

    could this exchange server be blocking verizon ???

    i have all the settings right and have tried every possible way too. double checked the SSL info with the IT guy and still nothing. he isnt much help. if i wasnt so new to this job id really make a stink about

    any clues based on this limited info i gave ?
  2.    #2  
    also see a messages cannot be downloaded to your mobile device.make sure you are connected and that your settings are correct. then download messages again..
  3.    #3  
    bump...anyone ?
  4. #4  
    check your exchange server event logs you might find some clues.
  5. dimitri's Avatar
    881 Posts
    Global Posts
    882 Global Posts
    They need to check your permissions for your account. It sounds like you don't have permissions to the SMTP portion for your exchange server.
    Palm Treo 700w > VZW Treo 700wx
  6.    #6  
    gotta get a hold of the real IT guy in the am...thanx guys
  7. #7  
    Just got on this and saw this now. You probably resolved this already but just in case, if your server is 2003 your IT dept can setup exchange to use Active sync and then on the treo you setup your mail through active sync. Verizon won't be an issue at that point. Verizon addresses are blocked by a lot of servers so often when your company ISP is verizon you need to use smtp connectors to send via verizon smtp server or it assumes you are relaying but with the treo that would not be happening if you are using exchange active sync.
  8.    #8  
    switched to as outgoing server
    under option2/3 checked off outgoing server req auth
    checked use seperate settings

    outgoing settings are:
    user name:
    password is my PW on vtext site

    but i honestly think the IT guy had screwed up or there was a problem with the server. but as of now, its working

Posting Permissions