Results 1 to 4 of 4
  1.    #1  
    All of a sudden, my End Key(Red Phone Button) no longer turns off my screen. It will turn off intermediate programs but it won't turn off the final screen. It does make the little dinging noise but nothing happens.

    I have tried soft resets numerous times - they haven't helped.

    I have not updated to WM6, and haven't loaded any new programs.

    The only change in my use is I've started using a Blueant Z9 bluetooth earpiece.

    Prior threads regarding this issue seem to focus on the WM6 upgrade that I haven't done.

    Any help would be greatly appreciated.

    "When the going gets weird, the weird turn pro."
  2. #2  
    Maybe try turning off the phone and removing the battery for about 30 seconds. I had an issue with keyguard being on but in the actual settings it showed it was disabled. I tried enabling it, then disabling it, soft reset and nothing worked until I took out the battery. Just a suggestion.
    AT&T Treo 750 Locked official WM6 update
  3.    #3  
    Thanks Wookiee2cu. Tried it and no luck.

    Help out there! Any ideas???

    "When the going gets weird, the weird turn pro."
  4. #4  
    yeah i have the same problem too, can someone please help me on this

Posting Permissions