Results 1 to 6 of 6
  1. SHV
    SHV is offline
    SHV's Avatar
    51 Posts

    Verizon just kicked off EV in my area today (Fargo, ND). I have been having problems with IE ever since, in that it returns an error when first attemtping to connect to a URL: "the page you are looking for cannot be found due to an unknown error 0x80004005".

    Internet connectivity works in general, as I can still get email pushed out by out exchange server, and pdaNet can connect and via my laptop serve up web pages just fine.

    Complicating matters, last night I upgraded to the latest software update, the _1.22 version. That process at the end said that (paraphrased) "communications were lost during upgrade, please confirm version on device". The version shows in "about' just fine, and rerun of the upgrade verified that the version is already installed. In fact, last night, IE worked flawlessly, which most likely means that the update 'took' and indeed corrected the problem.

    Called tech support... they suggested a *228, both options (re-provision and roaming updates) which I did, to no avail, including soft resets. they now want me to do a hard reset, which I definitely do not want to do.

    A colleague with a Q9m has also been experiencing problems today, but I don't know if his are as bad as mine.

    any thoughts or advice?


  2. #2  
    Hi Steve,

    I too am in Fargo--and noticed the EV change today. I was a bit surprised, as I didn't realize that it was even coming!

    Anyway, I haven't had any problems so far today using my device to access the internet. I've checked my Pop3 accounts several times and I have browsed the internet to a limited extent. I did just double-check my IE connectivity and hit several web pages without any problems.

    I too am running the 1.22_ update (the new 1.22).

    Is there a specific site that I can try for you? Otherwise, I'm not sure what to say. The error message you received during the update does seem a little bit disturbing. Did you get a message stating that the update was complete?

  3. SHV
    SHV is offline
    SHV's Avatar
    51 Posts
    Hi Jeremy,

    thanks for the reply. Please see my original post for the results of the software upgrade. IE worked great last evening, but today has the issues. BTW, the IE page was just the Palm home page for the Treo 700w's default IE.

    Now, here is the interesting part- subsequent to your reply, I saw that my memory was very low, even after a soft reset! Strange... just for the heck of it, I tried to use the google search on the today page... google came up with search results, but them IE shut down and reverted to the today page, just like it does on the 700w when memory drops too low. Hmm.... I have memmaid, and set it to run on soft reset. That brings enough memory to life to let IE run, although at 7 MB with nothing else running, it's **** poor memory usage still.

    Anyone else on the 700w have similar results? Who knows, could be a cache issue, as MemMaid cleans that too.

    thanks for all replies! I am moving to the Mogul equivalent as soon as Verizon brings it out later this year (hopefully).
  4. #4  
    Quote Originally Posted by SHV View Post
    I have memmaid, and set it to run on soft reset. That brings enough memory to life to let IE run, although at 7 MB with nothing else running, it's **** poor memory usage still.
    You didn't say what apps you have loaded, but, here's a reference point from mine.

    My 700wx - VZW (new ROM _-1.22)
    -Google Maps
    -HTC player (for
    -vTAP(for playing selected videos)
    Nothing else

    My device has been on for almost 2 days solid (I never turn it off except to change batteries or reset). Lots of incoming/outgoing calls. Right now I have no programs open on the screen.

    I can look at my OK button stats and I see the following:
    Pictures and Videos
    Internet Explorer

    In this condition, the (main) memory reads as such...
    Total: 62.94MB
    In use: 26.72MB
    Free: 36.22

    Total: 57.45MB
    In use: 25.26

    Your "7MB free" surprises me. Maybe you have more apps?


    P.S. Shoot! I've now re-read your post and I can't tell for sure if you have the w or the wx. You mentioned "just like it does on the w". What do you have? Sorry if this is erroneous.
  5. dimitri's Avatar
    881 Posts
    Global Posts
    882 Global Posts
    If he his running with only 7mb's than he has to be running with a Treo 700w.
    Palm Treo 700w > VZW Treo 700wx
  6. SHV
    SHV is offline
    SHV's Avatar
    51 Posts

    yeah, it's the 700w. I decided to rerun memmaid regularly, and once run IE seems to work. A couple of times, with other apps running, IE will work, as it will connect, but then close and revert to the today screen.

    I thus am assuming that it is a combination of cached files and memory lower limits causing the issue.

    it's a pain, but I can live with it as long as memmaid cleans up enough to allow it to run. those couple of times when the original error creeps back in, memmaid takes care of it.

    thanks for the replies! I will try to live with things until Verizon's Mogul comes out....


Posting Permissions