Results 1 to 7 of 7
  1.    #1  
    I installed the threaded sms app and could not get signal... when I restore to a backup w/o it I get normal signal strength. I also tried restoring a backup with the threaded sms app after and lost all signal again....

    Has this happened to anyone else... I am sure I messed something up but can't see what...

    I am going to try again tonight but wanted to see if anyone else noticed a drop in signal strength... and I did make sure I was not in flight mode...

    I have a 700w.


  2. #2  
    How exactly are you doing the install?
  3.    #3  
    I followed steps 1 to 19 in the first post. I did 1 and 2 in reverse order but those are just installs of the resco explorer and files...


  4. #4  
    Weird... I just did the same install using that post and didn't lose any signal. Did you try uninstall and do it all over again?
  5.    #5  
    No... I'm at work and can't redo it right now.. I am going to try again tonight... do you have a w or a wx?
  6.    #6  
    Followed the steps again... and had the same result... lost signal... the 700w also seems slower... could it be a memory issue?


  7.    #7  
    On the upside I am now in love with sprite backup...

Posting Permissions