Results 1 to 7 of 7
  1.    #1  
    its a new 700 wx and a new dell laptop with XP pro on it with office 2003 freshly installed as well.

    installed the getting started CD from verizon
    made sure my firewall was OFF
    connected the treo with the cable
    and tried to connect...NOTHING, device NOT detected. (and i tried every USB port too)

    any ideas ? i did do a search and didnt find any answers.
    Last edited by spacebar+; 09/03/2007 at 04:39 PM.
  2. #2  
    Are you running the Windows Firewall? I recently had a case where the AVG Firewall had to be completely uninstalled to allow network connections to work. Turning off the AVG firewall was not enough.

    Just a thought.

  3.    #3  
    i did have the windows FW off, but not AVG's. did that and same result

    i'll try to uninstall it and see what happens
  4.    #4  
    nope, still not detected
  5.    #5  
    downloaded Active sync 4.5 from Microsoft and still cant be connected. I think its a setting in the phone. right now i cant even wireless sync....
  6.    #6  
    soft reset fixed it along with reinstalling activesync
  7. #7  
    Quote Originally Posted by spacebar+ View Post
    soft reset fixed it along with reinstalling activesync
    Good deal! Glad you got it!


Posting Permissions