Results 1 to 3 of 3
  1. bg1260's Avatar
    129 Posts
    Global Posts
    132 Global Posts
    Hello all,
    I have been experiencing some strange behavior of late on my ATT 750.
    I use my 750 extensively for work. I often recieve Excel, Word and PP files.
    I was running out of room on the device so I recently purchased a 1GB Sandisk miniSD card. The 750 recognizes it.
    I use multiple email accounts as I work a few jobs.
    One account is on MS Exchange and the others are POP3 accounts.
    When I have the settings set to download attachments they are not saving to the SD card. I can't seem to find where this setting is on the Exchange account.
    The POP3 account indicates the file will download on the next send & receive In the rare cases it has it seems to download to the SD card it is under under mail attachments and has a alpha numeric name rather than what the file is.
    When I try and open it it says invalid file format.
    Today I am unable to download at all. It connects but the nothing happens.
    I don't even see the text portion of the message.
    Yesterday I tried to send some excel and word files to my exchange account. the files seem to be on my phone yet neither will open.
    they come up invalid.

    I don't know what's going on.
    This is driving me crazy!
    This all worked prior to the purchase of the sd card but I was always running out of room.
    I have tried removing the card, soft reset and it still won't work
    Can anyone help?
  2. webedc's Avatar
    492 Posts
    Global Posts
    510 Global Posts
    I think it's 'by design' that the attachments are stored in this manner - that you can't just click on an attachment in the Mail attachment folder to open it up.

    You can try this: open up your email. Tap and HOLD your stylus on the attachment. (If you don't HOLD, it would simply launch the app associated with the file such as Word/Excel). A menu item called "Save As.." should come up. Then you can save the attachment to a different folder. You can then use File Explorer to locate the file and open it.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  3. bg1260's Avatar
    129 Posts
    Global Posts
    132 Global Posts
    Thanks for the quick reply.
    I tried that yesterday and all the file downloaded wouldn't open even though they did have the proper name.
    Today I can't even get the pop3 account to download the message!
    Weirder yet yesterday when I finally was able to see the text portion of the email nowhere in the message did it even show the attachment!

Posting Permissions