Results 1 to 3 of 3
  1.    #1  
    Hi guys, I'm new here, so and I've been searching through the forum to make sure I'm not asking a lot of old questions.
    I had my 700p traded out through verizon to a 700wx, and so far it seems ok; worst thing so far is having to buy new software and games (bejeweled and sudoku from astraware are good, but I can't believe text twist, my favorite game, is not available for the wx!!).

    I've run into 3 problems so far, and I've searched and haven't found anyone that has exactly the same issues.

    1. There are certain sounds that i'm assuming all 700wx's have that are not turning off (power on, insert sd card, take out sd card, etc.). Is it at all possible to turn these off? I'm not new to registry changes, so if it involves that, I can easily do that. I took a look through some registry hack pages here, but I didn't see anything that had to do with this.

    2. A message that pops up from time to time is the "search the sd card for music and videos." Is it possible to get rid of that?

    3. This one is more important than the other 2. I've only had the phone for about 3 days now, and this one has already been coming up a few times. At certain times (I don't know if it's random, it seems to happen during different actions) my softkeys (I think that's the name, the buttons to the left and right of the 5-way pad) that bring up the messaging icon and menu will stop working, for no reason that I can see. And it stops in all places, not just on the today screen. The times I have NOTICED it going out is, 1)Activesync runs (meaning the phone is plugged in and the activesync might be going off a few times automatically) and 2)Just when it's sitting on my desk charging through the wall charger. It might not be any of those 2, but I'm just saying that I've noticed it after those 2 actions. It's happened about 4 times now total, and the only way to get rid of it is to soft reset. After that's there's no problems for hours.

    I've tried recreating the issue, but it doesn't happen when I want it to, of course.

    The software I have installed, in case there might be a conflict is:
    Astraware Bejeweled, Sudoku
    AE Button Plus
    Aces Texas Hold'em
    Sprite Backup the basic stuff that is installed already

    Keylight hack (freeware)
    Pocket Mechanic (demo)
    1-Calc (demo)
    PTravelAlarm (demo)

    That's pretty much it for now, I don't use data right now, so no web or email. But I would still like to know what the problem is, or if anyone else has seen anything like this.
    Thanks for any help.
  2. JimMLINY's Avatar
    57 Posts
    Global Posts
    221 Global Posts
    for the sounds the only thing I found was in start / settings / sounds and notifications / notifications tab there are events you play sound (check box) or no sound (uncheck box) in a drop box menu.

    dunno about 2 and 3
    Verizon Palm Treo 700wx, WM 6, FLASH 4G|TRANSCEND SD TS4GSD150 R, MemMaid 2.0, Magic Button, SBSH Pocketweather
  3.    #3  
    Aright, I have figured out the problem ONLY happens when I run TCPMP. If I run it and then close it and go back to the Today screen, I lose functionality of the soft keys. It don't even have to play an mp3 or a clip, it just disables the soft keys until I reset. I've also found out how to fix it, in case it's happening to anyone else. It's because of the hot keys that I assigned in the program. At the top, there's an option, "capture all keys" and you have to check that box. That's why it's not releasing the keys after you close the program. After that, the problem is gone. Hope it helps someone else.

Posting Permissions