Results 1 to 2 of 2
  1.    #1  
    Alright here is my problem and I understand that this has happened in the past as well, although the threads were abandoned without an answer. I use Gmail and everything was working perfectly for the first week I had my new phone. Then all of a sudden it gave me a error whenever I tried to send an email. The error said that it couldn't connect to the server and that I should check my settings and try again. However it still downloaded new emails and I later found out that it can still send emails that I create from scratch (not replying to an existing email). I even restored the factory settings and started from scratch but it still does this. I use the "recent:" trick and have not had any problems getting new emails. Its only when I reply to an email that it freaks out. Anyone have any thoughts?
  2. webedc's Avatar
    492 Posts
    Global Posts
    510 Global Posts
    NOTE: My experience is based on WM6 ROM loaded:

    I've got intermittent problems replying (especially group reply) as well. Sometimes a soft reset would cure the problem. Sometimes I had to open and edit the email in the Outbox (removing some spaces, etc), hit Send/Receive and the email would go.

    I still have problems sending/replying/forwarding some emails with attachments. Again, it's intermittent. My solution is also the same as above.

    The scope is not just Gmail. I have both GMail and Exchange. I see the same behavior on these two accounts. Weird.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607

Posting Permissions