Page 80 of 80 FirstFirst ... 3070757677787980
Results 1,581 to 1,597 of 1597
  1. #1581  
    i get an error about not supported protocol
  2. #1582  
    can someone help
  3. paulhafer's Avatar
    12 Posts
    Global Posts
    24 Global Posts
    Youtube streaming is not working on my Treo 700wx, and results in this error: "Could not open URL!" I read the faq regarding this error...however, A)when the tcpmp/flashbundle youtube method was introduced, it worked flawlesly for me - I don't use it a lot so I don't know when it stopped working; B)I don't think I use a proxy...I connect to the internet the way I always have using my Sprint 700wx. The only change I can think of is I did have to change out phones during the past year & I'm sure my last one (when the youtube streaming app worked)was ver 1.14, & my current phone is 1.15. that might be when it stopped working...I restored with Sprite & activesync of course...since then I have uninstalled & reinstalled & reset numerous times always with the same error when tcpmp opens. One last observation: a friend emailed me a link to a youtube video which I opened on my Treo...the linked opened tcpmp and stread the video perfectly, weird. any suggestions? thanks?
  4. #1584  
    someone over at ppcgeeks found a fix to the youtube problem i couldnt post the link,im not to sure if it work on the treos but it did fix my problem i have a sprint touch pro edit i did find the link it is
  5. #1585  
    Quote Originally Posted by zbop View Post
    Yeah, the quality of the video and audio varies greatly depending on the source. Although they shouldn't be hanging...

    When testing this, I started with a clean slate (hard reset, fresh install, Activesync connection) to try and eliminate any other variables and tested at least 50 different videos without any problems.

    But of course, it always works on my phone, lol. If you have a specific video that isn't working that you don't mind admitting to watching, heheh, you can post/PM the VideoID or the link and I'll test it.
    hi,I just installed this software and whenever I try to play a video it gives an error message saying could not open URL pls help.thnx.
  6. #1586  
    by far sickest post ive seen about tcpmp. it has the newest version that works and doesnt crash. they are working on the newer version as well. not to metion this has all know codecs built in. right here. TCPMP & Master Codec Pack 4 - PPCGeeks
  7. #1587  
    doesnt work on the treo pro
    zbop please find a way to make this workkk
  8. #1588  
    bump for ZBOP answer
  9. #1589  
    Quote Originally Posted by iLLa View Post
    by far sickest post ive seen about tcpmp. it has the newest version that works and doesnt crash. they are working on the newer version as well. not to metion this has all know codecs built in. right here. TCPMP & Master Codec Pack 4 - PPCGeeks
    doesnt work with treo pro
  10. #1590  
    youtube cannot open url fix
    xda-developers - View Single Post - TCPMP new VS2008 builds for WM6.1 with FLV built in

    just download the first file and use resco explorer to replace the existing files in Programs/TCPMP
  11. #1591  
    I lost my sd card and it got run over and I had all of my apps on there.I know there is a link to the rapidshare flashvideobundle cab.the one that I have tried from here work only on 1 video.I download the videos reason being my internet connection in this area is not very fast.The rest of the videos give the Http 404 youtube servers not found.I have soft reset and tried it and get the same results only that 1 video is able to be downloaded .Got any suggestions ?
  12. #1592  
    hope z-bop comes back soon! bump!
  13. #1593  
    I have a treo 800w I've installed tcpmp and the flvbundle but when I attemp to open a video following site list message in browser reads download latest version of flash... and when I attemp to open tcpmp a notification pops up saying "unexpected program failure. please send "crash.txt" to the developers. program will now exit."

    Could someone help me please
  14. #1594  
    Hi Zbop,

    I see this is an old post. I am new to treocentral.

    I actually have a HTC Windows Mobile 6.5 phone. Will this bundle and TCPMP work on my device?

    When I try to load a you tube video, I get "Can't find PIE" though I am in explorer.

    Can you help me out?
  15. #1595  
    Almost two months later, still waiting for Zbop to come back.......really wish he would either share the code or update it....
  16. #1596  
    You guys do know there is a YouTube app made by Google that works on the 800w, Treo Pro, Touch Pro, etc. Its a CAB file that has been out for quite sometime. This bundle is not needed anymore. I'm not sure if it works on a 700wx but here is the link. Give it a try.

    If this thread isn't about viewing YouTube videos on a WinMo device then disregard above. I watch YouTube all the time on my WinMo device and its flawless.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  17. #1597  
    Quote Originally Posted by mokz View Post
    I followed the instructions and I was able to watch a video directly from with no problems whatsoever. But now every time I click on a video to watch it just hangs for a minute or so and doesn't do anything. Any suggestions?
    ok good.

Posting Permissions