Page 18 of 80 FirstFirst ... 813141516171819202122232868 ... LastLast
Results 341 to 360 of 1597
  1. #341  
    Some of the videos on are working though
  2. #342  
    It stopped working for me as well this evening.
  3. WarDogg's Avatar
    85 Posts
    Global Posts
    86 Global Posts
    Yep. Forces me to

    It was good while it lasted.

    ZBOP, u have any suggestions???
  4. #344  
    If you go to youtube on your computer you can see that youtube has updated its player interface and perhaps the flash version! and if thats the case it maybe impossible to get youtube now just like myspace, but hopefully its not that serious. I hope zbop can find a fix for this.

    Correction: Actually only the new videos seem to have the new interface or maybe...?
    Last edited by ishish9; 08/23/2007 at 10:45 PM.
  5.    #345  
    Hey guys, I just found out about this. Not sure how coincidental this is, heheh.

    I actually think they are just making changes to consolidate youtube/google, plus maybe adding some changes for their new advertising model. Hopefully they didn't do anything too drastic.

    As luck would have it, I am going out of town for the next 3 days and will have limited access to internet, if any at all. I'll take a quick look at it tonight, but it will probably have to wait until I get back
  6. res22fbz's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    After the update yesterday I was trying to access YouTube, with the TCPMP and FlashVideoBundle and now its now working, on Internet Explorer it just goes to the Mobile Version of youtube and when I click on a vid it shoes the loading radar but nothing comes up.
  7. #347  
    I can get to youtube but same prob as other I follow exactly to the t! And plugin still doesnt load. Yes I soft reset just hit the reset button with my stylist. Still nothing Im using a Dell axim 50v so should work with no probs.
    I can get any videos to work google video nada. Help!
  8. #348  
    dang it!!! I should have read this site first.. I spent the whole day working adding, removing the cab files, did a hard reboot twice... Poor Mogul...
  9. #349  
    For all of those being redirected:

    Why not just use the much better formatted


    Doesn't that still work? (Sorry, I don't have the files installed just yet, so I can't try myself...)

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #350  
    Mal.. I think the issue is not able to use the Flash player that was in the bundle cab. They did some update and since then I am not able to access any vids..
  11. #351  
    Does this work with the T-mobile wing? I have followed the directions but no success. It just does the loading icon when the video is selected and nothing happens. Should I have chosen the SmartPhone TCPMP or the PPC .cab?

    I see now that it works with google video but no youtube or crunchyroll. Could be my connection speed, i say this because it loads alot. Could this be the case?
    Last edited by DJ2222; 08/24/2007 at 05:30 PM.
  12. #352  
    Youtube made a change and it hosed all 3rd party players...
  13. tpmwr's Avatar
    52 Posts
    Global Posts
    53 Global Posts
    YouTube Pocket ( is still working great for me. Been watching videos all day.
  14. #354  
    When I go to windows media player opens instead of tcmp.. Is it suppose to play in win media player??
  15. tpmwr's Avatar
    52 Posts
    Global Posts
    53 Global Posts
    Hizd4Life: You need to follow the 'Getting Started' instructions, except you don't need to install anything, zbop's plugin already has everything you need software wise, you just need to follow the instructions to add 'MMS Protocol' to your list.
  16. #356  
    I looked through this whole thread and did not find the instructions on adding the 'mms proto'
  17. #357  
    tpmwr.. I got it thank you very much...!!!
  18. word's Avatar
    31 Posts
    Global Posts
    108 Global Posts
    Thanks for the link Malatesta! You're a saint.
  19. tpmwr's Avatar
    52 Posts
    Global Posts
    53 Global Posts
    I'm glad my site is still working for people. I also appreciate you recomending it Mala. I'm sure zbop will have a fix for this soon, he is rather impressive at what he does. But it's good to know I can help out in the mean time :-p
  20. #360  
    please ignore this msg......


    I insalled those kits 2 weeks ago and it worked excellent.

    yesterday i found that clicking on youtube link cant bring up TCPMP anymore. then i tried reinstalling tcpmp, flashbundle and even my whole system. it still can play.

    when i click on the movie, it display a sandglass for a secs, but finally brang up nothing....

    what is happening? i attached the diag fiel from flashbundle, please give me some advise.

    Last edited by superdate; 08/24/2007 at 11:12 PM.

Posting Permissions