Results 1 to 19 of 19
  1.    #1  
    I've got two different SDIO wifi cards for my Verizon / Palm 700w -- the Spectec WLAN-11b (the driver is the "SDW-820/822 driver for WM5.0" at, and the Socket SD WLAN-2 (8510-00230A).

    Since applying the 1.22 update, though, inserting either card into the slot generates a "Not enough memory to load driver" message.

    Both cards worked prior to the update. Athough I don't know the program memory available before the update, right now I have on the order of 7.20 mb free, which seems to me should be enough. I've also removed and reinstalled both drivers (one at a time, in case there was a conflict).

    Has anybody either (a) had the same problem since the update, or (b) been SUCCESSFUL since the update?

    And, of course, anybody who might have any ideas on how to fix this, please let me know...


    -- Nick
  2. dimitri's Avatar
    881 Posts
    Global Posts
    882 Global Posts
    Try turning off VC. This will free up more memory. Running with 7mb on a treo700w is not enough memory because the phone will start closing programs when it hits 5 mb. You also might want to find the thread about changing the memory manager from 5 mb back to 2 mb for when the first update came out for the 700 w. Or call Verizon and tell them that the new update bricked your phone by not allowing things to work like they did before the update. Maybe they will send you a 700wx. You never know.
    Palm Treo 700w > VZW Treo 700wx
  3. #3  
    Since I updated from 1.02 to 1.10, then 1.20 and then 1.22, my Palm SDIO wifi card does not work either. It goes through all the motions of activating, until you're at the "network picker" screen, at which time it just says "Connecting..." for a moment or two, and then "Unavailable."

    It won't let me connect to any network, not even completely open networks with no WEP or authentication (and yes, all the palm treo settings for those attribs are set correctly). My SDIO card worked fine in my old Treo 700w that I had to have replaced with a refurb for another reason. The refurb was 1.10 and my card doesn;t work in it.

    I took the card to a Verizon store that is 2 doors down from a Starbucks with open T-Mobile wifi, popped my card into the demo unit, which behaved the same way in there as it does in mine. I also went into a Sprint store 1 door down from the Starbucks wifi hotspot, popped my card into a demo 700wx and it was still the same. Then I got my refurb replaced with another refurb 700w after complaining that the refurb they already gave me didnt work with the wifi card anymore.

    While I was playing with the demo units, I ran into the "out of memory" error upon inserting the card as the author of this thread did. I got around it by doing "Black key"+"OK" buttons to bring up the Running Programs memory manager and clicked "Stop All". Once all running apps on the phone were killed, I reinserted the wifi card and at was recognized fine (though still wouldnt actually connect to a network).

    I gotthe new refurb home and updated it from 1.10 straight to 1.22 and the wifi card still does not work.

    Although my card worked fine in my old unit, it took about 4 weeks for me to realize that it didnt work in the new one. Maybe during that 4 weeks i left it out in the sun or damaged it in some way. Since it wouldnt work in 3 other different Treos, I am now suspecting the card.

    Palm tech support told me on the phone that the Wifi card is tested to work on all Treo 700w phones, regardless of software version (1.02 - 1.22)

    I ordered a new card and will try it out when it arrives.
  4. #4  
    I am having the same issue since the update, I have a spectec 11-g card and even in my new wx it will not start up unless I soft reset and immeadiatly install the card after booting up. I had the exact same issue with my old w before I got the wx all after the latest update prior to that I had no problems
  5. #5  
    Quote Originally Posted by NewGMIGuy View Post
    I am having the same issue since the update, I have a spectec 11-g card and even in my new wx it will not start up unless I soft reset and immeadiatly install the card after booting up. I had the exact same issue with my old w before I got the wx all after the latest update prior to that I had no problems
    Have you Hard Reset it? recently, I had problem with IrDA & Bluetooth...I hard reset it and install the applications one by one and all my problem gone...
  6. #6  
    My issues arrose on two fresh installs after the 1.22 update
  7. #7  
    I am having the same problem with my wifi card. any further news, workarounds or other suggestions?
  8. #8  
    Anyone? I have yet to encounter an issue which was not adequately resolved on this board. Don't let me down now!
  9. #9  
    I have a 700wx (sprint, 1.14 OS release) and the Palm wifi card and I almost always get the "Not enough memory to load driver", even when no other programs are running. Once I do a soft reset, it works fine.

    If a soft reset works for you, download one of the free software soft reset programs (I have the one from this forum) - it'll save you the hassle of removing your battery cover.

    I have also been checking out the various Treo forums and have contacted Palm support, all with no luck. I don't use my wifi card much, so I've just learned to live with it.
  10. #10  
    Has anyone found a work around to this problem. I have both a Spectec and a Socket wifi card (and unfortuately a phone with the 1.22 update), and neither of them will work.

  11. #11  
    I have a Sprint 700wx with the 1.15 ROM and I recently bought an 802.11 b/g SDIO card and have the same error message unless I soft reset and then insert it. I'd sure like to see someone here figure this one out.
  12. #12  
    I read that the Palm wifi card will not work with the 700w/wx. I do not know from experience, this was something I read on a list for Palm OS. Judging from all the problems with it, perhaps there is some truth in it -- incompatibility with the OS?
  13. #13  
    A soft reset does NOT work for me. No matter what I do I ALWAYS get "Not enough memory to load driver" message when I try to use my Spectec wifi card.

    And why would I need more memory when I have 29MB free of program memory?

  14. #14  
    So, is there nobody out there who can resolve this issue? It's absolutely frustrating me.
  15. #15  
    So has ANYONE got one or more of the SDIO wifi cards working on the 700wx after the Verizon 1.22 revised update?

    I would like to buy a wifi SDIO card, but only if people have got it working again.

    If so, was it the

    - Palm card
    - Socket card
    - Spectec card

    I'd prefer the shorter smaller Spectec or Socket, but if Palm is the only one anyone can get working AFTER the 1.22 updated...
    Daniel Levin
  16. JimMLINY's Avatar
    57 Posts
    Global Posts
    221 Global Posts
    to verify the SDIO 802.11g Adapter and Wi-Fi SDIO Card ADAPTERS are still there.

    I did the _1.22 and have no issues with the cheaper Socket card other than it is rarely needed because of stong EVDO around me.

    did you try to uninstall and reinstall them, yet?

    I would get that message when installing from CD, after soft reset all was well. I installed and uninstalled it a few times with no issues.

    I used a CAB floating around here to do last install and had no issues from the gitgo.
    Verizon Palm Treo 700wx, WM 6, FLASH 4G|TRANSCEND SD TS4GSD150 R, MemMaid 2.0, Magic Button, SBSH Pocketweather
  17. #17  
    It's the dorky Verizon rom I would say. That's why Palm pulled it recently because it was having problems. I have the latest for the Sprint version which 1.15. With my Palm SDIO Wifi card, the only problem that I ever see is the occasional "not enough memory to load driver" message. Of course, a soft reset takes care of that.
  18. #18  
    Unfortunately a soft reset does NOT solve the problem for me - I continue to get a not enough memory message. I have yet to try a hard reset, maybe that will help!

  19. #19  
    Quote Originally Posted by NickE View Post
    I've got two different SDIO wifi cards for my Verizon / Palm 700w -- the Spectec WLAN-11b (the driver is the "SDW-820/822 driver for WM5.0"
    This QUOTE had been for years and I have the same problem but here is my story to FIX it.

    Mine, Verizon Treo 700W is not subscribe for phone service for now, it is updated to 1-22 through Palm website and because it's not in service with Verizon so I can not do the final reset it to 1_22. I bought Spectec SDW-820 802.11b Wireless SD Card, USB ActiveSync/software under XP machine or without in Vista to load Driver for this SDW-820.11b, it loaded fine, shows all network available for you to select or your wireless card's name or so. If wireless card is not in used and you plug other 2GB SD card in to play games like I do with 12 popular available games for this Palm Treo and Pocket Street map or read picture files...etc then somehow it messup with memory which usually is 7M - 3M left and since after that everytime you plug in the SDW-820.11b card in, it says "not enough memory to load driver".

    To fix, make sure goto Start/Settings/System/Memory/Running Programs/Stop All running programs list and OK. After that, turn it off, remove SDW-820 card and coldboot by remove the batt for 1 minute, reinstall batt. When it's fully on, plug in SDW-820 card and everything supposed to work as we had paid for, this SDW-820 card works fine but the reception signal is too weak or mine Comcast router is weak, unstable signal, on/off some of the times. I use this 700W for Internet from 15ft away shows two little signal bars, when I walk to near the wireless router about 3FT then shows full all signal bars plus my house is like a Goodwill store with things. In the past I also had the Yahoo DSL phoneline router which is old name "2WIRE" and it does the same signal on/off sometimes.

    Other things, no matter you turn phone on or off, the Wi-Fi warning "...turn off your phone radio ..." still popup once in awhile but I do turn "phone radio" off to make sure it is clear for memory needed. It's handy to have this Verizon 700W for surfing net around without paying the costly service from Verizon. So far, I love this little wireless card. May this help,

Posting Permissions