Results 1 to 6 of 6
  1.    #1  
    Ok... so here goes:

    I am at a loss because I have set up my Gmail account to run on my 750.
    The good thing is that e-mails are arriving onto the unit.

    The bad thing is that any e-mails I send from the unit do not make it to the destination.

    I've tried sending e-mails to myself and others with no luck. The messages are not going into the spam bin either.

    What could possibly be the problem?

    SSL is enabled on the Treo
    POP is enabled on the GMail settings

    This is extremely fustrating. Maybe there's someone out there who has this problem as well.

    Thanks everyone.

  2. #2  
    Try using port: 587 for smtp. I think the way you set it is just :587 after the smtp server name (ie ).


    Good Luck
  3. WarDogg's Avatar
    85 Posts
    Global Posts
    86 Global Posts
    place "recent:" in front of username during setup. I just did this and every email is sent and received just fine.
  4.    #4  
    Tried both fixes... still no go.
    Even tried them together (switching to 587 and recent: in front of user)
    What could possibly be going on?
  5. WarDogg's Avatar
    85 Posts
    Global Posts
    86 Global Posts
    Try :995 at the end of your incoming and :465 on the out going.
  6. #6  
    Try losing SSL.

    I dont use it with and I have no issues.

    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2

Posting Permissions