Results 1 to 3 of 3
  1.    #1  
    The other day in Mortplayer's settings i selected all media files to be opened by mortplayer. Suddenly my mp3 ringtone failed to play when i got a call. (the default palm tone played instead). I figure that it has to do with mortplayer associated to mp3's.

    I tried resetting the treo and i've unselected all file associations in mortplayer settings but it still doesn't work.

    Any guesses? Maybe a reg file i can import that has the standard file associations? Please help.

    *Didn't do a hard reset, please don't ask me to! *
  2. #2  
    I was fixing same problem, while i've found your post.
    So.. i found that all file types and their associations are stored in HKCR in registry. And each association name is a pointer to application and also it stores some properties. Use any registry editor, and follow in "HKCR/.mp3/" then change the "Default" value to "MP3File". Try it now. It helped me
  3.    #3  
    Thanks for the reply Creyzee. Somehow my problem fixed itself after a few resets. In any case this thread will be usefull for the next person with this problem.


Posting Permissions