Results 1 to 7 of 7
  1.    #1  
    ok so I bought a Treo 750 on ebay to help me with my busy schedule...I didn't know how diffucult it would be to use...its unlocked and I have Suncom...I got the internet working and my hotmail email but I can't get my work email or MMS to work I've been on the net for HOURS trying to fix this...I've entered the MMS/inet info but the MMS is still not working...also most of the time when I'm receiving a call, the phone says "call in progress at the top and by the time it shows who is calling, it goes to there a book or another resourse that I can use to help me learn the ends and outs of this phone??? (Suncom's CS is completely useless....) Thanks in advance for ANY help!!!!!
  2. #2  
    You will have to get the MMS Gateway address and the proxy settings from Suncom. It looks something like this on T-Mobile.

    My access point is: WAP.VOICESTREAM.COM

    For my GPRS connection I have the following proxies:
    Secure WAP
  3. T-ulk's Avatar
    414 Posts
    Global Posts
    443 Global Posts
    for mms: unfortunately u have to get those settings of ur cell provider
    for call progress: try this phone settings --> services --> call forwarding --> forward after (try increasing the number of sec)
  4.    #5  
    thanks guys...I've made a little progress...I changed my ring back to a generic on that came with the phone and the calls seem to be coming through ok now...I entered what is supposed to be the MMS settings for Suncom but that part is still not working...any advise is welcome!!!!!!!
  5.    #6  
    YAY for progress...ok now I can get me treo to attempt to send gets to 90% then stops there... ....any suggestions????
  6. fireballnc's Avatar
    9 Posts
    Global Posts
    18 Global Posts
    check to see if you have cingular express mail installed. if so, mms will not work. uninstall xpress mail and mms should work fine

Posting Permissions