Results 1 to 4 of 4
  1.    #1  
    I bought a cingular locked Treo 750 from someone yesterday and ordered unlock code from and I received it today. I inserted my old ATT wireless SIM and fire up the phone and enter the unlock code.. and it says its invalid... I try second time just to make sure I entered right, and it says again invalid... I stopped trying and tried to close the window without entering anything,,, and blam, it says invalid code without me entering it... So I am three down already and I dont know what to do.... I heard there are total 5 chances to unlock and I am god damn scared coz I paid lot of cash for this device.... Could someone tell me if I have any alternative at all.... I emailed the above website back asking for help.....only thing now is that I am scared to try any unlock code at all, what if that was also wrong???? Please tell me something that could give me some releif........

    Please guide........................
    Last edited by prabhg; 07/01/2007 at 02:11 AM. Reason: problem got solved
  2. oo3
    oo3 is offline
    oo3's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    try putting in a t-mobile sim and enter the unlock code. it should work then.
  3.    #3  
    Problem Solved-> I was entering text in the unlock code box. I presses the white squate button before pressing the numeric unlock code and walah... it worked....
  4. #4  
    i mae same mistake.. read the directions more carefully next time haha.

Posting Permissions