Results 1 to 8 of 8
  1.    #1  
    Something very strange happened to my treo today, and I still do not have any idea what is going on. Here are the facts:
    1. Every single program (3rd party -not part of wm5) had their icons disappear and now when you try to run the program you get "The File nnnn.exe cannot be opened, either it is not signed with a trusted certificate or one of its components cannot be found. You might need to reinstall or restore the file"
    2. Not worried yet, have a current back up. Hard reset the treo, and restored the latest backup (SPB and Sprite, Used SPB files)
    3. All files restored and working. 15 minutes later, back to message 1 above.
    4. Hard reset again. Restored with Sprite. Everything working fine. Finished a call, when to press the start menu, all icons gone again, and message 1 above.
    5. Hard reset a third time, only installed two programs (Telenav and Adobe PDF), restored contacts and calendar from a active sync. Did not use the backup files. Errrr same thing as before, two programs there, then gone.

    In the PC world I would be thinking bad memory or HDD, tried new SD card, same thing. Anyone have any ideas before I go back to the Sprint store. (This may be an exercise in frustration, given the fact that most of the time they are not interested when 3rd party apps are involved) BTW - I do have insurance and repair on my account, if that matters at all.
  2. #2  
    What size SD card do you use? I have had a couple 2 GB go south on me, and that is what happens when the card goes! I use a 1 GB now, and it is holding strong so far. Maybe at least take it in to get looked at if you have tried a couple cards.....maybe the inside needs to be cleaned (where you insert the card). I have seen that happen...kinda like game cartridges, you have to clean the cartridge and game system ocasionally.
  3. #3  
    everything works with no 3rd party apps?? if so how long did you test it with no 3rd party

    didnt notice you said it doesnt effect wm5 standard apps sorry
    Last edited by andrewdoc21; 06/19/2007 at 03:27 PM. Reason: im an idiot
  4.    #4  
    I though the same thing with the SD card, but even the apps that are installed to main memory have the same issue. Beginning to think that the main memory may have one or more bad cells in it.

    The only SD cards that I have in my office are 4GB cards, and I ran diagnostics on the cards (Have a hardware ram tester) and all cell check fine. Will try swapping the card with a 2GB I have at home, kind of doubt that this is where it is coming from, but will do anyway, just to be sure.
  5. #5  
    I know when my card was going it did make the resk of the phone act flakey, but it sounds like you know what your doing, and maybe it is time to take it in to have the hardware looked at! Let us know!
  6. #6  
    I had a very similar problem that was with Sprite restoring incorrectly. This is not likely your issue as I had no delay in the errors, but the solution is so trivial as to be worth trying.

    After the hard reset and before the install, install an unsigned application (most third-party apps are unsigned) and run it once. Then do the restore.

    See if that helps.

    In my case none of the apps were available despite the restore supposedly being complete (no five minute delay).

    According to Sprite, a self-executable Sprite restore should prevent this problem as it itself is an unsigned application, but I did not finally get things straight until after a hard reset plus installing and running a third party application (Google Maps, in my case), and then doing the full restore.

    I found out about this problem and solution from the FAQ on the Sprite web site.
  7.    #7  
    Hi All,

    Finally got a resolution to this problem - New 700wx. But it was a fight to the finish. Sprint techs basically were not interested, since after a hard reset the phone worked, in their minds, "perfectly". They could not see anything wrong with the phone. Well two and a half hours later, after getting quite frustrated with the technician and finally the store manager, they agreed to let me show them what the phone was doing. We installed two of my programs, telenav and google maps, from a fresh download (Brought my laptop to the store) and installed them. 15 minutes later the error was back. The tech and the manager were sitting there "scratching their heads", but agreed that the phone was the problem. Gave me a new phone, 300 bonus minutes a month for a year, and sent me on my way. (It really helped to just keep calm, but persistent, and not give up) Guess it does help that I have 8 lines with Sprint and they are all very high usage plans - $199.00/month per line.

    Thanks everyone for you ideas and help.
  8. #8  
    300 bonus minutes a month for a year.Thats a good deal f,sure.

Posting Permissions