Results 1 to 6 of 6
  1.    #1  
    Was working fine yesterday but day Activesync wont connect to my 750. I unistalled Activesync and then reloaded it. Still wont connect.

    My laptaop finds it but just says connecting.

    I did a soft reset on my phone and still nothing. activesync said i needed to adjust my setting on my firewall, did that. also said i need to make my CPU and 750 accept USB setting, already had that active. i did not change any setting at all

    i have not done a hard reset yet cause i have not bought a mini card to back it up on yet. plus i dont even know how to do hard reset.

    i cant figure out why one day it works fine and then the next nothing. any help i would greatly appreciate

    i am using XP with norton antivirus. Do i need to call cingular and get a new phone sent my way?
  2. #2  
    I have the exact same issue. I have not been able to sync via the cable for almost a week. I can do via IR but not the cable. I think that the USB connection has gone bad just like the charging connector went bad on by old 650.
  3. #3  
    After 18 months, my activesync stopped working. In fact, I could no longer got a connection between the laptop and my Treo. At first I thought I had a bad cable, but I tried a coworkers cable and had the same problem. My co-worker was able to sync to my laptop. This showed me that the problem was with my phone. I performed soft resets.

    I used Sprite Backup and backuped my phone to the memory card. I then did a hard reset The problem persisted.

    I went to Verizon and the service tech cleaned the port. After the cleaning, I was able to connect and sync my Treo to the laptop.

    I guess that periodic cleaning of the port is necessary to ensure good connections for syncing.

  4. #4  
    I recall reading that you can open up activesync (I think the phone has to be connected), let the sync fail and then go to file and remove device (or something similar). Disconnect your phone, restart computer and then try it again. I also saw someone mention that they also did a soft reset for their phone. When I initially tried to sync my phone I screwed up with which account to sync with so I had to do the remove device thing and start all over but it worked fine.
  5. rycck's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    i also had the identicale problems.. after trying dozens of fixes I re-installed Activsync... that worked
  6. #6  
    go to file, then delete partnetship.

    then create a new partnership

Posting Permissions