Results 1 to 13 of 13
  1.    #1  
    I have a 700w which has been working without problem, including sending and receiving MMS's. All of a sudden, I cannot send an MMS. It goes 5%, 10%, then quits and gives a Network Error message. I'm on Verizon. I can receive MMS's and all other internes, SMS, etc. work fine. I've tried a simple text sent by MMS and still gets stuck at 10% with the network error message. I've called Verizon tech support about it but no help despite re-programming, etc. Is this likely a problem on my end or theirs? Ideas?
  2. #2  
    Same happened to me. Ended up having to hard reset and reinstall everything fresh from scratch. That sucked.
  3.    #3  
    I did a hard reset, and the MMS worked. I then restored from Sprite, and it didn't again. So... I see a complete reinstall happening. Anybody see any way around this? It definitely takes me some work to reinstall and re-sync everything. Would any selective restore in Sprite help me out of this (specifics please).

  4. #4  
    I have invested HOURS on this and am currently still having peripheral problems. I tried many different variations on selective restores with Sprite to no avail. A reinstall and resync has been the only thing that has somewhat worked. One thing I did notice is that my Palm Messaging was acting up after the whole ordeal. Once I got it properly working, the MMS behavior reoccurred. Frustrating to say the least.
  5. #5  
    I've had a problem with this as well. I haven't made any system changes or installed new programs for months. Just out of the blue it quit sending picture messages.
  6. #6  
    This has been happening for about 2 days now. Since this issue with the time stamp in the text messages has been an hour off. Can one of you check something for me. When the message fails to send, it gets put in your outbox. Check th outbox and see the time stamp on the message, is it way off? Like about 4 hours or so?
  7. #7  
    My time stamp appears to be fine. However, when I start to send, it puts a copy of the message in the drafts folder as well as the outbox. When it fails to send, it remains in the drafts folder.
  8. #8  
    Same is happening to me, but the time stamp is way off as well.
  9. #9  
    Sounds just like what I experienced! Any of you able to get the problem fixed short of a full reinstall?
  10. #10  
    It's network, not hardware. I just did a hard Reset and am still having the same issues.
  11. #11  
  12.    #12  
    Quote Originally Posted by SirWise23 View Post
    It's network, not hardware. I just did a hard Reset and am still having the same issues.
    My experience is different. When I hard reset, the MMS started working again. I reinstalled from Sprite, and it stopped working. In the meantime, Verizon tech checked the networking and all seemed fine. Anyway, I hard reset again and reinstalled everything - MMS working fine. Soooo, for me it was the phone, not the network.
  13. #13  
    Sorry, I was talking about the Sprint Network.
    The time issue on my messages was fixed around noon today eastern time. I was able to seen MMS again in the evening.

Posting Permissions