Results 1 to 7 of 7
  1.    #1  
    I'm probably missing something very fundamental...but I have to ask....
    I just recently got a Bluetooth Stereo Headset. It supposedly works with all music A2DP handsets. I have installed the A2DP discussed in this forum, and seem to have paired up fine. There are 3 "services" I can select for this device...Hands Free, Headset, and Wireless Stereo. I have them all checked. The headset now works fine for taking calls, but is silent when it comes to any kind of streaming audio from the internet.
    There is some verbage in the user manual about..."When listening to music you should connect to the Music (AV) profile", but of course it gives me no clue about how to do this in the Treo. I can call the manufacturer of the headset (Kyocera) on Tuesday, but in the meantime, anyone have an idea?
    Thanks much, Scout
  2. #2  
    With your headphones paired click on the bluetooth icon, then click on Devices tab. CLICK AND HOLD on your device name in the device list until a popup menu appears. One of the options should be Wireless Stereo. Select it and you should hear a chime indicating you are now in music mode. Play some music.
  3.    #3  
    The pop-up box comes up with these options:
    Set as Hands-free

    In Edit is where I see those 3 boxes I can check...Hands Free, Headset, and/or Wireless Stereo. I tried unchecking everything, refreshing, and then only checking Wireless Stereo. Didn't hear a chime and still can't hear music although I can see it playing in WMP.
    I know it should be easy, but of course not for me
    Maybe I should delete the device and try re-pairing? Or perhaps uninstalling and re-installing your program? I don't know that it worked in mono even before installing A2DP. Shouldn't it have?

    Thanks Hannip!
  4. #4  
    If you don't see the Set as Wireless Stereo on the pop up menu then something went wrong with the install. Did you use the one step cab installer and if so did it say 22 of 22 files installed? BTW, which headphones do you have?
  5.    #5  
    Sorry I CAN tap on the device (without going through the Edit Menu) and get a "Select Services to use from this device" screen. Wireless Stereo IS an option there. I'm assuming I should ONLY have the Wireless Stereo box checked, or maybe it doesn't matter? In any case, after I check that box, I save it, but hear no chime. Then I go to listen to music on the internet, but nothing coming through.
    I got the download from that first page, and just copied over the cab and installed. I assume all the files are there though I don't really know where to look.
    Have a feeling this will have an incredibly easy solution (like most of my most agonizing Treo problems!) if I can just find it..
    This is a Kyocera Wireless Stereo Headset that was on sale for cheap (may be part of the problem!). Model TXCKT10161.
  6. #6  
    You should leave all of the services checked, but it's the popup menu that you need with the Set as Wireless Stereo option to enable A2DP mode.

    It sounds like you attempted the more complicated cab install from the attached zip in the first post of the A2DP thread. I don't understand why everyone skips right by the links to the ONE STEP cab install. It's so much easier. lol. The one step cab install gives you a status at the end saying how many files were installed out of 22 total. There is a readme doc in the zip file for the one step installer. Please read and perform the preparation steps before running the cab.
  7.    #7  
    Well you were right. I did screw up and downloaded the wrong version. Actually had tried to download the one step version the other day and couldn't get either link to work. Really did! So I don't think I even tried them today. I think I actually thought I was downloading the one stepper! I can tell you that I had carefully done all the steps in the readme though...if that makes you feel any better!

    In any case, re-did the whole thing using the real one-step cab and of course, everything works like a charm. Of course, the headset doesn't sound incredible...and the range is not so good. But it's good enough for now, it works and I'm happy!
    Thanks for putting a happy end to my frustrating afternoon!

Posting Permissions