Results 1 to 2 of 2
  1.    #1  
    I have a Treo 700wx through Verizon. I just purchased a Socket Go Wifi card. It's working good (after I realized I had to soft reset it with the wifi card in it). I'm now trying to get this thing connected to our wireless network at work. We're using WPA-PSK Authentication with TKIP Data Encryption. The problem I have is, we have a super long WPA Key with many different characters. (Our datacenter manager created the key with a key generator) I tried sending myself the text file we have with the key in it, opening it on my Treo and do a Copy of the key so I could Paste it. Only problem is, Paste is still greyed out when I hold the stylus there. I tried to manually enter this thing in once, but I got it wrong somewhere.

    Any ideas on how I can get this connected to my wireless network? (other than manually entering the key :P)

  2. #2  
    I think you're gonna have to practice entering that key until you can do it within the alloted time (is it 30 seconds or so? - I can't remember, but you don't have all day).


Posting Permissions