Results 1 to 17 of 17
  1.    #1  
    since yesterday at around 5pm my treo hasnt been syncing with mail2web, i have the upgraded personal exchange account

    ive tried tampering with the settings on the phone and on mail2web. i also reset the treo and its still not syncing. im missing emails and appointments that need to be synced.

    is this happening to anyone else? does anyone know how to fix this?

    thanks for your help
  2.    #2  
    okay well ive isolated the problem that my internet isnt working on my phone
    i called sprint but got disconnected, not sure if the problem is my end or theirs.
    my account is in good standing and i havnet changed anything. is anyone else having problems with power vision in long island, ny?
  3.    #3  
    last update:
    i called sprint, they had me reset the phone part of the treo, took about 5 mins after dialing ##774

    it works now but i find it wierd that it happened since i havent done anything different to the phone in a long time
  4. #4  
    It happens to me every few months, I usually just hard reset to fix it.

    This is on a PPC6700 though.
  5. #5  
    Quote Originally Posted by ronin17 View Post
    It happens to me every few months, I usually just hard reset to fix it.

    This is on a PPC6700 though.

    On a PPC-6700 all you need to do is run the IOTA program under the phone option in settings. This will re-register and re-download all settings to your phone. I wish all phones had this.

    The other work around is to just change your vision or Power Vision data username or password on the sprintpcs website (This is not the username/password you logon to the Sprint website). The next time you are in a Sprint area your Treo phone will come up and say it needs to provision services. Click ok and it will reconfigure everything for you.
  6. H_D
    H_D is offline
    H_D's Avatar
    573 Posts
    Global Posts
    2,591 Global Posts
    Is anyone experiencing issues with mail2web? Its not syncing at all & I havent changed any settings.
  7. H_D
    H_D is offline
    H_D's Avatar
    573 Posts
    Global Posts
    2,591 Global Posts
    No one is having any issues? I still cant sync email or contacts.
  8. #8  
    I'm having problems with it too, I'm not getting any email to my mail2web inbox and i've sent myself test messages and everything..nothing... Mail2web does this every few months for some reason they're sync goes down.
  9. xianfox's Avatar
    38 Posts
    Global Posts
    43 Global Posts
    I have not been having a problem with mail2web. I have the free account fwiw.
    Pilot 1000>Palm Pilot>Palm IIIx>Visor Prism>Toshiba e310>Toshiba e740>PPC-6700>Treo 700wx
    <a href=""></a>
  10. #10  
    i haven't had any problems at all with's been working like a charm.
  11. H_D
    H_D is offline
    H_D's Avatar
    573 Posts
    Global Posts
    2,591 Global Posts
    Looks like it back up & running now. Received all of yesterdays emails this morning.
  12. #12  
    Anyone having problems today. ActiveSync keeps asking for my password but kicks it back. It works if I login in OWA. I double check my settings and all are correct. It just started this afternoon.
  13. #13  
    mine started asking for a password this afternoon... then it rejects it... what do we do???
  14. #14  
    Seems there might have had some problems on their end. Mine is now working again.
  15. xdalaw's Avatar
    583 Posts
    Global Posts
    677 Global Posts
    Same here: problem began yesterday, but fine again today.
  16. #16  
    It was a problem on their end per an email from support.

    The problem has been resolved.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  17. #17  
    The mail2web activesync connection problem started last Friday afternoon and continued till Saturday mid-morning PST. When it first happens, I thought some files in the Treo might have been corrupted so I started restoring from various recent backups but that did not stop the password screen from keep popping up with each different backups. I finally did a hard reset thinking it would fix the problem by re-installing and re-configuring every apps and registry tweaks I had. But that did not work either

    Getting all frustrated and exhausted from re-installations, I took a late lunch out thinking if I should take the Treo to Sprint for a replacement but to come back and find out the problem was gone without any clue until I read others were having same issue here. Hopefully mail2web will proactively provide its end-users heads-up notification when similar situation happens again.

    SF, CA

Posting Permissions